<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>IBM bets big on Watson to accelerate growth | Express Computer</title>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/iecss.css" />
<![endif]-->
	<link rel="shortcut icon" href="http://computer.expressbpd.com/wp-content/uploads/2014/10/favicon.ico.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://computer.expressbpd.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://computer.expressbpd.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://computer.expressbpd.com/feed/atom/" />
<link rel="pingback" href="http://computer.expressbpd.com/xmlrpc.php" />

<meta name="description" content="With increasing pace of digitization in India, IBM believes that India is on the cusp of a definitive cognitive era" /><meta name="news_keywords" content="Karan Bajwa, IBM, Watson" />
<meta name="keywords" content="karan bajwa, ibm, watson" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; Feed" href="http://computer.expressbpd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; Comments Feed" href="http://computer.expressbpd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; IBM bets big on Watson to accelerate&nbsp;growth Comments Feed" href="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/computer.expressbpd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='vfb-pro-css'  href='http://computer.expressbpd.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<style id='vfb-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vfbp-display-entries-css'  href='http://computer.expressbpd.com/wp-content/plugins/vfbp-display-entries/public/assets/css/vfb-display-entries.min.css?ver=2014.12.30' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/reset.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/media-queries.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/menufication.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://computer.expressbpd.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://computer.expressbpd.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/computer.expressbpd.com\/wp-content\/uploads\/2017\/03\/head-new.png","headerLogoLink":"http:\/\/computer.expressbpd.com","menuLogo":"","menuText":"","triggerWidth":"1002","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://computer.expressbpd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://computer.expressbpd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://computer.expressbpd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Forrester: ICICI Bank leads 2017 India mobile banking&nbsp;benchmark' href='http://computer.expressbpd.com/news/forrester-icici-bank-leads-2017-india-mobile-banking-benchmark/21611/' />
<link rel='next' title='TCS launches &#8216;Engineering Environment as a&nbsp;Service&#8217;' href='http://computer.expressbpd.com/news/tcs-launches-engineering-environment-as-a-service/21620/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://computer.expressbpd.com/?p=21615' />
<link rel="alternate" type="application/json+oembed" href="http://computer.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcomputer.expressbpd.com%2Fnews%2Fibm-bets-big-on-watson-to-accelerate-growth%2F21615%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://computer.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcomputer.expressbpd.com%2Fnews%2Fibm-bets-big-on-watson-to-accelerate-growth%2F21615%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type='text/css'>
		@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

		ul.main-nav li a,
		ul.main-nav li ul li a {
			font-family: 'Open Sans Condensed', sans-serif;
			}

		.main-text h1,
		.sub-text h2 {
			font-family: 'Oswald', sans-serif;
			}

		.home-widget .cat-dark-text h2,
		.home-widget .category-light h2 a,
		.sidebar-small-widget .category-light h2 a,
		ul.home-carousel li h2,
		h1.headline,
		h1.headline-page,
		.prev-post a,
		.next-post a,
		.related-text a,
		#post-404 h1,
		h3.cat-header,
		.archive-text h2 a,
		.archive-text-noimg h2 a,
		ul.widget-buzz li h2 a,
		.sidebar-widget .cat-dark-text h2,
		.sidebar-widget .category-light h2 a,
		.footer-widget .category-light h2 a {
			font-family: 'Oswald', sans-serif;
			}

		#logo-wrapper,
		#logo-small {
			height: 100%;
			margin-bottom:10px;
			}

		ul.main-nav li:hover,
		ul.main-nav li a:hover,
		ul.main-nav li.current-menu-item,
		ul.main-nav li.current-post-parent {
			background: #e91b23 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/menu-fade.png) repeat-x bottom;
			}

		span.comment-count,
		h3.post-header,
		h3.comment-header,
		h3.home-widget-header,
		h3.small-widget-header,
		h3.sidebar-widget-header,
		span.post-tags-header,
		.post-tags a:hover,
		ul.tabber-widget li.active,
		ul.tabber-widget li:hover,
		.tag-cloud a:hover {
			background: #e91b23;
			}

		span.home-widget-header,
		span.small-widget-header,
		span.sidebar-widget-header,
		ul.tabber-widget,
		#comments,
		#related-posts {
			border-top: 3px solid #e91b23;
			}

		ol.commentlist {
			border-bottom: 3px solid #e91b23;
			}

		.prev-post,
		.next-post {
			color: #e91b23;
			}

		#nav-wrapper {
			background: #333333 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/menu-fade.png) repeat-x bottom;
			}

		ul.main-nav li ul li {
			background: #333333;
			}

		#nav-mobi select {
			background: #333333 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/triangle-dark.png) no-repeat right;
			}

		a, a:visited {
			color: #fa4b2a;
			}

		#wallpaper {
			background: url() no-repeat 50% 0;
			}
		</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="canonical" href="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/" />
<link rel="amphtml" href="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/lite/" /><meta property="og:type" content="article" />
						<meta property="og:url" content="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/" />
						<meta property="og:site_name" content="Express Computer" />
						<meta property="og:title" content="IBM bets big on Watson to accelerate&nbsp;growth" />
					<meta property="og:image" content="http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1.jpg" />
					<meta property="og:image:type" content="image/jpeg" />
					<meta property="og:image:width" content="612" />
					<meta property="og:image:height" content="422" />
				<meta property="og:description" content="With increasing pace of digitization in India, IBM believes that India is on the cusp of a definitive cognitive era " /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@ExpressComputer">
				<meta name="twitter:url" content="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/">
				<meta name="twitter:title" content="IBM bets big on Watson to accelerate&nbsp;growth">
				<meta name="twitter:description" content="With increasing pace of digitization in India, IBM believes that India is on the cusp of a definitive cognitive era ">
			<meta name="twitter:image" content="http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1.jpg">
					<meta name="twitter:image:width" content="612"/>
					<meta name="twitter:image:height" content="422"/>
				<meta itemprop="description" content="With increasing pace of digitization in India, IBM believes that India is on the cusp of a definitive cognitive era " /><meta itemprop="image"  content="http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1.jpg" /><meta itemprop="publisher"  content="Express Computer" />
				<meta itemprop="url"  content="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/" />
				<meta itemprop="headline"  content="IBM bets big on Watson to accelerate&nbsp;growth" />
				<meta itemprop="datePublished"  content="May 31, 2017 10:04 am" />
				<meta itemprop="inLanguage"  content="English" />
			<meta itemprop="articleSection" content="features news" /><style type="text/css">
</style>
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		</script>
		<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/1050432/EI_computer_H1_300', [300, 250], 'div-gpt-ad-1401689852756-0').addService(googletag.pubads());
			googletag.defineSlot('/1050432/EI_computer_Home_728', [728, 90], 'div-gpt-ad-1401689852756-1').addService(googletag.pubads());
			googletag.defineSlot('/1050432/Express_Computer_160x600', [160, 600], 'div-gpt-ad-1401689852756-2').addService(googletag.pubads());
			googletag.defineSlot('/1050432/Express_Computer_H2_300x250', [300, 250], 'div-gpt-ad-1401689852756-3').addService(googletag.pubads());
			googletag.defineSlot('/1050432/ExpressComputer_Mobile', [320, 50], 'div-gpt-ad-1402393041378-0').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1050432/FE_WAP_OTH_ROS_OOP_Innov1', 'div-gpt-ad-1440562442177-1').addService(googletag.pubads());
			googletag.defineSlot('/1050432/FE_WAP_OTH_ROS_SPL1_1x1', [1, 1], 'div-gpt-ad-1440562442177-2').addService(googletag.pubads());
			googletag.defineSlot('/1050432/ExpressComputers_300X100', [300, 100], 'div-gpt-ad-1449748533258-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<meta name="google-site-verification" content="3WG4ARTYy4QS8MmhVE8b-ON8XFqTNfj2ByK9WD3q_eI" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84091534-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8738137" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8738137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript" src="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/ismobile.js"></script>
</head>
<body class="single single-post postid-21615 single-format-standard">
<div id="site">
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-secondary-header-menu-container"><ul id="menu-secondary-header-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://computer.expressbpd.com/about-express-computer/">About us</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://computer.expressbpd.com/contact-us/">Contact  us</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3953"><a href="http://computer.expressbpd.com/category/digital-issue/">digital issue</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
													<li><a href="http://www.facebook.com/ExpressComputerOnline" alt="Facebook" class="fb-but" target="_blank"></a></li>
																			<li><a href="http://www.twitter.com/ExpComputer" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																															<li><a href="https://plus.google.com/b/102116897703611087836?rel=publisher" alt="Google Plus" class="google-but" target="_blank"></a></li>
																															<li><a href="http://www.linkedin.com/groups?home=&gid=6633729" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
													<li><a href="/syndication/" alt="RSS Feed" class="rss-but" target="_blank"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
								<div id="leader-small">
					  									<div id="ad-728">
							 <div  id='div-gpt-ad-1401689852756-1' style='width:728px; height:90px;'>				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-1'); });</script>
			</div>						   </div><!--ad-728-->
												</div><!--leader-small-->
			<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://computer.expressbpd.com"><img itemprop="logo" src="http://computer.expressbpd.com/wp-content/uploads/2017/02/logo-ec-new.png" alt="Express Computer" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
												<ul class="main-nav">
				<div class="menu-primary-header-menu-container"><ul id="menu-primary-header-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://computer.expressbpd.com">Home</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://computer.expressbpd.com/category/magazine/">Magazine</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="http://computer.expressbpd.com/category/news/">News</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="http://computer.expressbpd.com/category/egov-watch/"><span>e</span>Gov Watch</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="http://computer.expressbpd.com/category/features/">Features</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://computer.expressbpd.com/category/interviews/">Interviews</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://computer.expressbpd.com/category/columns/">Columns</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://computer.expressbpd.com/category/events/">Events</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://computer.expressbpd.com/category/videos/">Videos</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="http://computer.expressbpd.com/photogallery/">Gallery</a></li>
</div></ul></div>			</ul><!--main-nav-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
			</div><!--main-search-->
		</div><!--nav-wrapper--><div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://computer.expressbpd.com">Home</a> / <a href="http://computer.expressbpd.com/category/features/">features</a> / <span class="current">IBM bets big on Watson to accelerate&nbsp;growth</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">IBM bets big on Watson to accelerate&nbsp;growth						</h1>
			<span class="post-byline">
				By <a href="http://computer.expressbpd.com/author/srikanth/" title="Posts by Srikanth RP" rel="author">Srikanth RP</a> on 			May 31, 2017			</span>
					</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-21615 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-ibm tag-karan-bajwa tag-watson">
										<div id="social-box">
							<!-- AddThis Button BEGIN -->
							<span class='st_fblike_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<script type="text/javascript">var switchTo5x=true;</script>
							<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
							<script type="text/javascript">stLight.options({publisher: "d4265d8f-ff31-4770-9be3-ba9b1333e195", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
							<!-- AddThis Button END -->
						</div><!--social-box-->
									<div id="content-area">
																																													<div class="post-image">
												<img width="612" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1-612x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Karan Bajwa Managing Director IBM India1" />												<div class="caption"></div>											</div><!--post-image-->
																																											<p>Last year, during a visit to India, IBM CEO, Ginni Rometty said that she believed that India can be a world leader in cognitive systems. The reasons for Rometty&#8217;s belief &#8211; India is on a rapid digitization drive, and is fast moving to create a digital ecosystem powered by technology enablers such as Aadhaar and UPI. The nation is also home to one of the largest developer populations in the world, and has a large number of ISVs who are rapidly helping global clients in their digital journey. This makes India a very unique market &#8211; as it is a market that not only has huge domestic potential, but also has huge influencer potential &#8211; thanks to its large base of software services players.</p>
<p>India is also a unique market as its enterprises want to give clients access to high quality services at an extremely affordable price point. Be it sectors like telecom, healthcare or financial services &#8211; the ability to provide a customized service in a large volume market like India, can be the crucial differentiator. With each sector throwing up large volumes of data &#8211; most of it in unstructured form, Indian enterprises face a challenging task in harnessing intelligent insights. With Watson, IBM believes it can help Indian enterprises quickly take completely unstructured data and find new patterns that is not visible to humans, and in effect, amplify the cognitive ability of human beings.</p>
<p>India is a significant market for IBM Watson, and Karan Bajwa, Managing Director, IBM India, points out three core reasons, on why his company believes that IBM is rightly positioned to help Indian enterprises with Watson&#8217;s cognitive capabilities. Says he,&#8221;India will be a very significant market for Watson for multiple reasons. Firstly, cognitive computing is about scaling expertise and augmenting capabilities of professionals. For us in India, every domain exhibits that challenge &#8211; be it healthcare, education, law, telecom, or financial services and financial inclusion &#8211; and Watson is here to help. As evidenced with oncologists at Manipal hospitals, we are showing that this can be done at scale using the unique capabilities of Watson.&#8221;</p>
<p>The second reason for IBM&#8217;s bullishness on Watson is the intent of the government to aggressively go down the digital path. &#8220;India is getting digitized at scale, thanks to initiatives such as Digital India. Cognitive is the &#8220;enrichment&#8221; layer on top of this digital foundation &#8211; and the rich data generated by it &#8211; that enhances services, customer engagement, and delivers immensely valuable insights from all the data,&#8221; states Bajwa.</p>
<p>Finally, India is home to one of the world&#8217;s most prolific developer population, and rapidly becoming a global hotbed of innovative startups. With Watson, IBM wants to be the enablers of this vibrant community. Watson APIs delivered on cloud are fostering innovation around the world, and IBM sees India as one of the most important markets for consumption of these APIs.</p>
<p>One more critical factor in India&#8217;s favor is the country&#8217;s ability to leapfrog technologies. &#8220;While some of the reasons may also hold true for other markets, the pace and the &#8220;leapfrog effect&#8221; are unique to India. India has often skipped ahead a generation or two of technologies, compared to the rest of the world &#8211; as evidenced in the telecom sector. We are at a similar point with regards to cognitive &#8211; where we can apply our learnings, our domain and industry expertise from around the world &#8211; readily to this market,&#8221; says Bajwa.</p>
<p><strong>Making sense of unstructured data</strong></p>
<p>Watson&#8217;s ability to crunch huge volumes of data makes it well suited for a market like India, where the scale, velocity and diversity of data is much much larger, faster and complex than other countries. &#8220;80 percent of all data is dark and unstructured. It cannot be read or used by the hitherto computing systems. By 2020, that number will be 93 percent. Cognitive computing has the ability to read and make sense of this gigantic amount of data that was being wasted so far,&#8221; explains Dr Prashant Pradhan, Chief Developer Advocate, IBM India / South.</p>
<p>With the cloud as the platform, Watson can be made available to enterprises quickly and cost effectively. Says Dr Pradhan, &#8220;With Watson, every digital application, product and process can understand, reason and learn. Our platform is the cloud. So cognitive is the only way to ingest and extract value from the new natural resource of data in all its forms, so that it can be turned into competitive advantage and societal value. And cloud is the platform on which these solutions are designed, built, tested and deployed in the world.&#8221;</p>
<p><strong>Democratizing expertise</strong></p>
<p>Unlike traditional analytics solutions, a cognitive solution understands reasons and learns while interacting with humans. It understands data, structured and unstructured, text-based or sensory – in context and meaning, at astonishing speeds and volumes. It has the ability to form hypotheses, make considered arguments and prioritize recommendations to help humans make better decisions. However, the biggest differentiator is the ability to learn. It ingests and accumulates data and insight from every interaction continuously.</p>
<p>Consider for example, a case, where Watson could correctly diagnose a 60-year old woman’s rare form of cancer within ten minutes – a feat that could not be achieved by the existing doctors. Watson sifted through 20 million cancer research papers. Additionally, the machine looked up several medical cases and millions of research papers. While human beings are experts in certain fields, their ability to process large volumes of data is limited. Through the ability to look at multiple sources of data and arrive at an inference is a complicated task for humans, a machine equipped with AI capabilities like Watson can do this with ease, and this can only improve over time.</p>
<p>As the solution is trained and not programmed, by experts who enhance, scale and accelerate their expertise, it gets better over time. For example, it can help doctors diagnose accurately by looking at a huge number of parameters that are unique to every individual.</p>
<p>Karan Bajwa gives the example of Manipal Hospitals, which is using Watson to deliver personalized treatment for cancer patients. While cases of cancer are rising rapidly, India faces an acute shortage of oncologists. Press reports estimate that India has only one oncologist per 1600 new cancer patients. This is where a technology like Watson can make a huge difference, and benefit from the knowledge gained by Watson by treating similar cases across the world.</p>
<p>&#8220;Think about the corpus of oncology knowledge developed in partnership from the top oncologists at Memorial Sloan Kettering. Manipal hospitals can now leverage this and achieve the leapfrog effect which we critically need, to serve a lot of patients where oncology expertise is tough to find,&#8221; states Bajwa.</p>
<p>As the system gets trained with more patient data, the expectation is that the treatment recommendations will improve significantly. Says Nandkishor Dhomne, CIO, Manipal Hospitals, &#8220;Our expected aim is to ensure that our doctors with minimal effort would have a highly integrated solution that would allow access to Watson recommendations for each patient. Specifically, all demographic information, laboratory, radiology and histopathology reports for a patient are automatically pulled by HIS system and sent to Watson. Hence on a single click, the doctor can open the Watson system with all required information pre-populated.&#8221;</p>
<p>IBM Watson is now used by oncologists at six locations in the Manipal Hospitals network to provide information and insights to physicians to help them identify personalized, evidence-based cancer care options across India. Manipal oncologists can access IBM Watson for Oncology for patients with breast, colorectal and lung cancer that are registered with a Manipal facility pan-India.</p>
<p>A team of 12 oncologists from Manipal Hospitals, who have been trained to use this solution help the patients in exact diagnosis and administer treatment accordingly. Watson can understand the case and highlight a list of potential treatments with a percentage rank of certitude. The doctor then reviews the list and makes the final treatment decision in consult with the patient.</p>
<p><strong>Personalized context-based services</strong></p>
<p>Today businesses and organizations in 45 countries across 20 different industries are using Watson to build cognitive capabilities into their products, applications , processes and offerings.<br />
Many retail customers, for example are using cognitive computing to provide personalized, context based, offers to various customers. One example is North Face, which has launched a new interactive online shopping experience powered by IBM Watson. Customers can now use natural conversation as they shop online via an intuitive, dialog-based recommendation engine, receiving outerwear recommendations that are tailored to their needs.</p>
<p>Says Prativa Mohapatra, Vice President, Watson, IBM India/South Asia, &#8220;We believe that organizations have just begun to scratch the surface of cognitive computing capabilities. From improving customer engagement to enhancing research capabilities that identify new life-saving medical treatments, the potential value is boundless.&#8221;</p>
<p>Across the globe, IBM is working with clients in financial services to apply cognitive to better manage risk and provide personalized guidance and investment options. In India, organizations like DHFL and Yes Bank, are testing out the potential of Watson.</p>
<p>The potential for cognitive technology is immense and IBM&#8217;s clients in India are embedding cognitive technologies as a part of their digital transformation journey. &#8220;We are seeing organizations adopting cognitive technologies for specific use cases, applicable to a particular function or business issue. For example, scaling expertise in customer service operations, assisting faster on-boarding of new employees, enhancing organization process and methods accessible in a human and intuitive way, using deeper personality insights of prospective buyers, easing the process of supplier negotiations which often takes weeks/months to just a few minutes,&#8221; says Bajwa.</p>
<p>In education, Watson is helping in personalizing academic instruction and enhance experiences for students and teachers. Oil pipeline analysts are using Watson to trim years off of production timelines; a leading audit firm is using Watson to reinvent audits – the difference between manually analyzing a small sample of hundreds of documents to using Watson to read and derive insights from thousands or millions of materials. A medical school has discovered a protein that inhibits the growth of tumor in cancer patients. A university in Australia uses Watson as a student advisor to answer their questions as they arrive in campus. Citizens of Singapore have access to government services with help from Watson.</p>
<p>Last year, Macy’s announced the pilot of “Macy’s On Call,” a mobile web tool that allows customers to interact with an AI-powered platform, via their mobile devices. “Macy’s On Call” taps IBM Watson, via Satisfi, an intelligent engagement platform, to deliver a solution that will enhance the customer in-store shopping experience. The mobile companion, accessed via a mobile browser, allows customers to input natural language questions regarding each participating store’s unique product assortment, services and facilities and receive a customized response to the inquiry. There are a number of ways that customers may request information. For example, a customer could type, “Where are the ladies shoes?” or type a combination of brand and product inquiry such as “INC dress,” and they will receive the relevant response and location of that product in the store.</p>
<p><strong>Positioning Watson in India </strong><br />
Watson is a big bet for IBM. The company continues to invest in Watson, including dedicating $100 million to venture investments to support start-ups building cognitive apps through the Watson Developer Zone on Bluemix. IBM is also making Watson more widely available through the Watson Ecosystem, which has grown to more than 500 partners. Paired with Watson is the company’s core big data and analytics business. IBM has also invested over $15 billion in these areas since 2010, including over $7 billion on more than 20 acquisitions. Nearly half of IBM Research’s spending is focused on analytics and cognitive technologies.</p>
<p>India is a high growth market, and extremely strategic, as it has a large domestic market, and a huge base of developers of software services players. Explaining the positioning of Watson in India, Bajwa says, &#8220;Our approach will be &#8220;bi modal&#8221; in nature. On the one hand, we will bring to bear deep, specialised solutions and expertise to specific industry verticals. You can think of Watson Oncology, deployed at Manipal hospitals, as an example of such deep, domain-specific solutions. In addition, IBM has created a number of solutions to address specific business function challenges including Expertise Finder, Agent Assist, Cognitive Claims, Equipment Repair, Conversation Bot and many more. On the other hand, developers, ISVs and startups can leverage Watson APIs via BlueMix on IBM Cloud to create innovative solutions, products and services with Watson.&#8221;</p>
<p>Pradhan says that the consumption of cognitive technology is happening in two modes. So business and governments are adopting IBM Watson pre-built offerings/products and solutions which have a distinct Industry Pattern or leveraging IBM Watson Developer Cloud as a platform and appropriate APIs (Application Programming Interfaces) to built point solutions/capabilities. &#8220;We have a plethora of ecosystem partners including business partners, start-ups and developers who have adopted this mode and are scaling fast. While industries like telecom, financial services, healthcare are early adopters, we also see lot of interest and applicability across emerging verticals like fashion retailers, media &amp; entertainment and education. Knowledge based and services centric businesses like consulting, legal, BPOs are also rapidly adopting these technologies.&#8221;</p>
<p>IBM is also engaging with academia through its University Relations team, and with organizations such as Manipal Academy of Data Sciences, to introduce cognitive computing to students, professionals and budding entrepreneurs. IBM also recently signed a MoU with Infrastructure Leasing and Financial Services institute to provide personalized education to their students.  IL&amp; FS will leverage Watson capabilities to create technology-driven personalized learning and tutoring. IBM will use its cognitive technology platform, IBM Watson, as part of the partnership. IBM will use the IBM Watson data cloud as part of the deal, and access Watson education insight services, Watson library, student information insights — these are big data sets that have been created through collaboration and inputs with many universities.</p>
<p>IBM has opened Watson’s APIs to an ecosystem of developers, partners and startups – who are adding the power of Cognitive to their businesses. For example, TEXTIENT is a Software as a Service (SaaS) platform for brand, marketing and customer insights. TEXTIENT uses Watson’s Personality Insights API along with sentiment analysis, entity extraction, and concept extraction to automatically generate a comprehensive Brand-Essence report in a matter of minutes. The report reflects dimensions influencing a brand&#8217;s strength and equity such as dominant brand personalities, emotional and sensory brand experiences, customer engagement and brand credibility.</p>
<p>Talview, a HR technology solution provider uses a Watson-enabled solution to capture and objectively analyze all the data associated with the hiring process. The core functionality of the solution is to enable job candidates to record video interviews through a fixed or mobile device and to enable employers to apply sophisticated screening criteria to evaluate candidates. The solution analyzes a candidate’s resume content and social media posting content for recurring or important content patterns. The linguistic analysis capabilities of the IBM Watson Tone Analyzer service allow the solution to read between the lines of what a candidate writes in a blog or says in a video interview, including emotions, social tendencies and language styles. Against the same data, IBM Watson Personality Insights service extracts personality insights such as values and needs.</p>
<p>Similarly, professional development organization,InspireOne Technologies has embedded Watson in its Supernova application to empower employees to develop their leadership capabilities. Supernova uses Watson’s Sentiment Analysis and Natural Language Classifier APIs to analyze corporate emails, enabling Supernova to deliver evidence-based insights so managers can refine their own leadership capabilities and areas for development. Supernova can capture and quantify to what extent an employee applies leadership competencies such as collaboration or strategic thinking and also explain how to further develop such skills. For example, an employee who does not demonstrate collaboration frequently might get specific pointers, such as asking more questions from team members during interactions. HDFC Life, a large insurance company in India, has been using InspireOne’s Supernova solution powered by Watson.</p>
<p>For SMEs, IBM expects Watson APIs on cloud to be the dominant consumption pattern. Companies such as Wayblazer &#8211; who developed a travel and hospitality business using Watson APIs &#8211; or ROSS Intelligence, who developed a cognitive app for lawyers &#8211; are prominent, and very interesting examples of this model. Says Mohapatra, &#8220;We recognise that many SMEs are going to be cloud- and mobile-first, and hence the cloud based pay-per-use model is important. We enable hybrid cloud patterns where a business can build cognitive applications using the optimal mix of public and private cloud.&#8221;</p>
<p>But the biggest potential of Watson could be in the Government sector. Most central and state government departments are grappling with the challenges of managing huge volumes of data. With cognitive capabilities, IBM Watson could prove to be extremely useful in areas such as fraud detection, procurement and even detecting new cyber attacks. &#8220;We believe one of the biggest beneficiaries of this technology could be the public and government services. This is where we need &#8211; skill and scale. There are volumes of information, enormous data residing in documents and journals across departments &#8211; Imagine the power of harnessing these and making them consumable,&#8221; states Bajwa.</p>
<p><strong>Future of Watson in India</strong></p>
<p>With Watson, IBM is seeing growth in both dimensions &#8211; breadth as well as depth. On the depth front, IBM sees the early adopters of today moving on to leverage their IP and collective expertise deeper and better with Watson &#8211; becoming better as they learn more. Here IBM sees Watson redefining professions altogether, where instead of spending 80 percent of their time in gathering and analyzing information, professionals are able to focus more and more on value-added work, while Watson assists them in understanding and leveraging all data and insights in the organization and beyond.</p>
<p>On the breadth front, IBM sees the collective ecosystem leading the charge. &#8220;We believe in a few years, every decision we take &#8211; in every aspect of life and in every profession &#8211; will be impacted by cognitive. With increasing pace of digitization in India, a lot of domains will be ripe for the application of cognitive technologies and services, delivered via the cloud,&#8221; says Bajwa.</p>
<p>At a time when a majority of private Indian enterprises and government departments are looking to transform themselves digitally, IBM&#8217;s big bet on cognitive technologies could pay off in India.</p>
<p>&nbsp;</p>
									</div><!--content-area-->
				<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://computer.expressbpd.com/tag/ibm/" rel="tag">IBM</a><a href="http://computer.expressbpd.com/tag/karan-bajwa/" rel="tag">Karan Bajwa</a><a href="http://computer.expressbpd.com/tag/watson/" rel="tag">Watson</a>				</div><!--post-tags-->
														<div id="social-box">
							<!-- AddThis Button BEGIN -->
							<span class='st_fblike_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<script type="text/javascript">var switchTo5x=true;</script>
							<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
							<script type="text/javascript">stLight.options({publisher: "d4265d8f-ff31-4770-9be3-ba9b1333e195", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
							<!-- AddThis Button END -->
						</div><!--social-box-->
							</div><!--post-area-->
			<div class="OUTBRAIN" data-src="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/" data-widget-id="AR_1" data-ob-template="TheFinancialExpress" ></div>
			<div class="OUTBRAIN" data-src="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/" data-widget-id="AR_2" data-ob-template="TheFinancialExpress" ></div>
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
										<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="http://computer.expressbpd.com/news/forrester-icici-bank-leads-2017-india-mobile-banking-benchmark/21611/" rel="prev">Forrester: ICICI Bank leads 2017 India mobile banking&nbsp;benchmark</a>					</div><!--prev-post-->
					<div class="next-post">
						Next Story &rarr; <a href="http://computer.expressbpd.com/news/tcs-launches-engineering-environment-as-a-service/21620/" rel="next">TCS launches &#8216;Engineering Environment as a&nbsp;Service&#8217;</a>					</div><!--next-post-->
				</div><!--prev-next-wrapper-->
									<div id="related-posts"><h3 class="post-header">You may also like...</h3><ul>
		<li><div class="related-image"><a href="http://computer.expressbpd.com/news/there-is-a-big-opportunity-for-india-to-create-content-in-augmented-reality-ja-chowdary-special-chief-secretary-government-of-andhra-pradesh/21598/" rel="bookmark" title="There is a big opportunity for India to create content in Augmented Reality: JA Chowdary, Special Chief Secretary, Government of Andhra Pradesh"><img width="600" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/05/J-A-Chowdary-Advisor-IT-Special-Chief-Secretary-Chief-Minister-Government-of-Andhra-Pradesh1-600x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="J A Chowdary Advisor IT &amp; Special Chief Secretary Chief Minister Government of Andhra Pradesh1" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/05/J-A-Chowdary-Advisor-IT-Special-Chief-Secretary-Chief-Minister-Government-of-Andhra-Pradesh1.jpg 600w, http://computer.expressbpd.com/wp-content/uploads/2017/05/J-A-Chowdary-Advisor-IT-Special-Chief-Secretary-Chief-Minister-Government-of-Andhra-Pradesh1-405x270.jpg 405w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/there-is-a-big-opportunity-for-india-to-create-content-in-augmented-reality-ja-chowdary-special-chief-secretary-government-of-andhra-pradesh/21598/" class="main-headline">There is a big opportunity for India to create content in Augmented Reality: JA Chowdary, Special Chief Secretary, Government of Andhra Pradesh</a></div>
				</li><li><div class="related-image"><a href="http://computer.expressbpd.com/news/gst-how-indian-cios-are-preparing-for-indias-most-ambitious-tax-reform/21522/" rel="bookmark" title="GST: How Indian CIOs are preparing for India’s most ambitious tax reform"><img width="600" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/05/ThinkstockPhotos-518524304-copy-1-600x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="GST - ThinkstockPhotos-518524304 copy" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/05/ThinkstockPhotos-518524304-copy-1.jpg 600w, http://computer.expressbpd.com/wp-content/uploads/2017/05/ThinkstockPhotos-518524304-copy-1-405x270.jpg 405w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/gst-how-indian-cios-are-preparing-for-indias-most-ambitious-tax-reform/21522/" class="main-headline">GST: How Indian CIOs are preparing for India’s most ambitious tax reform</a></div>
				</li><li><div class="related-image"><a href="http://computer.expressbpd.com/news/ensuring-information-security-in-indian-hospitals/21436/" rel="bookmark" title="Ensuring Information Security in Indian Hospitals"><img width="534" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/05/Ishaq-Quadri-KIMS-534x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ishaq Quadri, Group CIO, KIMS" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/ensuring-information-security-in-indian-hospitals/21436/" class="main-headline">Ensuring Information Security in Indian Hospitals</a></div>
				</li></ul></div>					<div id="comments">
					   					    <a name="postComment"></a>
						<div id="vuukle_div"><span class="loading">Please Wait while comments are loading...</span></div>
						<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script>
						<script type="text/javascript">
							create_vuukle_platform('8c98ab1c-1c4b-47a5-afd7-b71bebf9baa7', '21615', '0', 'features', 'IBM bets big on Watson to accelerate growth');
						</script>		
					</div>
		</div><!--home-main-->
		<div id="sidebar-wrapper">
	<ul>
		<li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1401689852756-0' >				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-0'); });</script>
			</div></li><li id="text-4" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Tweets by @ExpComputer</h3></span>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/ExpComputer"  data-widget-id="473433576503914496">Tweets by @ExpComputer</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1401689852756-3' >				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-3'); });</script>
			</div></li>		<li class="sidebar-widget ht_tabs_widget">
			<div class="tabber-container">
				<ul class="tabs tabber-widget">
					<li><h4><a href="#tab1">Most Popular</a></h4></li>
					<li><h4><a href="#tab2">Most Commented</a></h4></li>
				</ul>
					<div id="tab1" class="tabber-content">
						<div class="cat-light-bottom cat-light-links">
							<ul>
								<li><p><a href="/photos/gadget-gallery/yu-yuphoria-review-in-photos/12026/">Yu Yuphoria review in photos </a></p></li><li><p><a href="/egov-watch/egovwatch-100-smart-cities-project-will-be-launched-any-day-says-m-venkaiah-naidu/12056/">eGovWatch: 100 Smart Cities project will be launched any day, says M Venkaiah Naidu </a></p></li><li><p><a href="/egov-watch/egovwatch-now-aadhaar-to-be-linked-to-voter-id-cards-in-maharashtra/10312/">eGovWatch: Now, Aadhaar to be linked to voter ID cards in Maharashtra </a></p></li><li><p><a href="/interviews/countries-to-ride-on-indias-open-government-data-ogd-platform/11567/">Countries to ride on India’s Open Government Data Platform </a></p></li><li><p><a href="/photos/gadget-gallery/in-pics-microsoft-lumia-640-lumia-640xl-lenovo-a700-zte-star-2/10007/">In Pics: Microsoft Lumia 640, Lumia 640XL and Lenovo A700, ZTE Star 2, Gionee Elife S7 </a></p></li>							</ul>
						</div>
					</div>
					<div id="tab2" class="tabber-content">
						<div class="cat-light-bottom cat-light-links">
							<ul> 
														</ul>
						</div>
					</div>
			</div>
		</li>
			</ul>
</div><!--sidebar-wrapper-->				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							<li class="footer-widget"><h3 class="footer-widget-header">About</h3>			<div class="textwidget">Express Computer is one of India's most respected IT media brands and has been in publication for 24 years running. We cover enterprise technology in all its flavours, including processors, storage, networking, wireless, business applications, cloud computing, analytics, green initiatives and anything that can help companies make the most of their ICT investments. Additionally, we also report on the fast emerging realm of eGovernance in India.
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">Latest</h3>
								<div class="cat-light-bottom cat-light-links">
								<ul><li><a href="http://computer.expressbpd.com/news/tcs-launches-engineering-environment-as-a-service/21620/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2014/10/software-firms-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Incedo, SysLogic, communication technology , telecome, enterprise it news" srcset="http://computer.expressbpd.com/wp-content/uploads/2014/10/software-firms-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2014/10/software-firms-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2014/10/software-firms-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2014/10/software-firms-418x270.jpg 418w, http://computer.expressbpd.com/wp-content/uploads/2014/10/software-firms.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/express-computer/" title="Posts by Express Computer" rel="author">Express Computer</a> | May 31, 2017</span>
													<p><a href="http://computer.expressbpd.com/news/tcs-launches-engineering-environment-as-a-service/21620/">TCS launches &#8216;Engineering Environment as a&nbsp;Service&#8217;</a></p>
												</li><li><a href="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Karan Bajwa Managing Director IBM India1" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/05/Karan-Bajwa-Managing-Director-IBM-India1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/srikanth/" title="Posts by Srikanth RP" rel="author">Srikanth RP</a> | May 31, 2017</span>
													<p><a href="http://computer.expressbpd.com/news/ibm-bets-big-on-watson-to-accelerate-growth/21615/">IBM bets big on Watson to accelerate&nbsp;growth</a></p>
												</li><li><a href="http://computer.expressbpd.com/news/forrester-icici-bank-leads-2017-india-mobile-banking-benchmark/21611/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2015/01/mobile-Banking-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="mobile-Banking" srcset="http://computer.expressbpd.com/wp-content/uploads/2015/01/mobile-Banking-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2015/01/mobile-Banking-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2015/01/mobile-Banking-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2015/01/mobile-Banking-418x270.jpg 418w, http://computer.expressbpd.com/wp-content/uploads/2015/01/mobile-Banking.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/express-computer/" title="Posts by Express Computer" rel="author">Express Computer</a> | May 30, 2017</span>
													<p><a href="http://computer.expressbpd.com/news/forrester-icici-bank-leads-2017-india-mobile-banking-benchmark/21611/">Forrester: ICICI Bank leads 2017 India mobile banking&nbsp;benchmark</a></p>
												</li></ul></div></li><li class="footer-widget"><h3 class="footer-widget-header">Tags</h3>			<div class="tag-cloud">
				<a href='http://computer.expressbpd.com/tag/egovernance/' class='tag-link-794 tag-link-position-1' title='683 topics' style='font-size: 12px;'>egovernance</a>
<a href='http://computer.expressbpd.com/tag/technology/' class='tag-link-33 tag-link-position-2' title='644 topics' style='font-size: 12px;'>technology</a>
<a href='http://computer.expressbpd.com/tag/egovwatch/' class='tag-link-651 tag-link-position-3' title='495 topics' style='font-size: 12px;'>eGovWatch</a>
<a href='http://computer.expressbpd.com/tag/digital-india/' class='tag-link-1209 tag-link-position-4' title='426 topics' style='font-size: 12px;'>digital India</a>
<a href='http://computer.expressbpd.com/tag/india/' class='tag-link-172 tag-link-position-5' title='294 topics' style='font-size: 12px;'>India</a>
<a href='http://computer.expressbpd.com/tag/google/' class='tag-link-494 tag-link-position-6' title='184 topics' style='font-size: 12px;'>google</a>
<a href='http://computer.expressbpd.com/tag/cloud/' class='tag-link-89 tag-link-position-7' title='178 topics' style='font-size: 12px;'>Cloud</a>
<a href='http://computer.expressbpd.com/tag/facebook/' class='tag-link-155 tag-link-position-8' title='167 topics' style='font-size: 12px;'>Facebook</a>
<a href='http://computer.expressbpd.com/tag/internet/' class='tag-link-275 tag-link-position-9' title='161 topics' style='font-size: 12px;'>Internet</a>
<a href='http://computer.expressbpd.com/tag/microsoft/' class='tag-link-131 tag-link-position-10' title='154 topics' style='font-size: 12px;'>Microsoft</a>
<a href='http://computer.expressbpd.com/tag/smart-cities/' class='tag-link-994 tag-link-position-11' title='153 topics' style='font-size: 12px;'>smart cities</a>
<a href='http://computer.expressbpd.com/tag/ecommerce/' class='tag-link-896 tag-link-position-12' title='145 topics' style='font-size: 12px;'>ecommerce</a>
<a href='http://computer.expressbpd.com/tag/iot/' class='tag-link-110 tag-link-position-13' title='145 topics' style='font-size: 12px;'>IOT</a>
<a href='http://computer.expressbpd.com/tag/narendra-modi/' class='tag-link-68 tag-link-position-14' title='125 topics' style='font-size: 12px;'>Narendra Modi</a>
<a href='http://computer.expressbpd.com/tag/smartphone/' class='tag-link-541 tag-link-position-15' title='118 topics' style='font-size: 12px;'>smartphone</a>
<a href='http://computer.expressbpd.com/tag/smartphones/' class='tag-link-717 tag-link-position-16' title='115 topics' style='font-size: 12px;'>smartphones</a>
<a href='http://computer.expressbpd.com/tag/security/' class='tag-link-76 tag-link-position-17' title='112 topics' style='font-size: 12px;'>security</a>
<a href='http://computer.expressbpd.com/tag/mobile/' class='tag-link-117 tag-link-position-18' title='109 topics' style='font-size: 12px;'>mobile</a>
<a href='http://computer.expressbpd.com/tag/social-media/' class='tag-link-153 tag-link-position-19' title='102 topics' style='font-size: 12px;'>social media</a>
<a href='http://computer.expressbpd.com/tag/cyber-security/' class='tag-link-983 tag-link-position-20' title='97 topics' style='font-size: 12px;'>cyber security</a>
<a href='http://computer.expressbpd.com/tag/big-data/' class='tag-link-51 tag-link-position-21' title='91 topics' style='font-size: 12px;'>big data</a>
<a href='http://computer.expressbpd.com/tag/twitter/' class='tag-link-156 tag-link-position-22' title='87 topics' style='font-size: 12px;'>Twitter</a>
<a href='http://computer.expressbpd.com/tag/apple/' class='tag-link-80 tag-link-position-23' title='81 topics' style='font-size: 12px;'>Apple</a>
<a href='http://computer.expressbpd.com/tag/telecom/' class='tag-link-165 tag-link-position-24' title='79 topics' style='font-size: 12px;'>Telecom</a>
<a href='http://computer.expressbpd.com/tag/aadhaar/' class='tag-link-355 tag-link-position-25' title='76 topics' style='font-size: 12px;'>Aadhaar</a>
<a href='http://computer.expressbpd.com/tag/artificial-intelligence/' class='tag-link-3692 tag-link-position-26' title='74 topics' style='font-size: 12px;'>Artificial Intelligence</a>
<a href='http://computer.expressbpd.com/tag/cisco/' class='tag-link-442 tag-link-position-27' title='74 topics' style='font-size: 12px;'>Cisco</a>
<a href='http://computer.expressbpd.com/tag/gartner/' class='tag-link-138 tag-link-position-28' title='73 topics' style='font-size: 12px;'>Gartner</a>
<a href='http://computer.expressbpd.com/tag/whatsapp/' class='tag-link-1058 tag-link-position-29' title='69 topics' style='font-size: 12px;'>Whatsapp</a>
<a href='http://computer.expressbpd.com/tag/ibm/' class='tag-link-302 tag-link-position-30' title='68 topics' style='font-size: 12px;'>IBM</a>			</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p></p><div class="menu-footer-right-menu-container"><ul id="menu-footer-right-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://computer.expressbpd.com/about-express-computer/">About Express Computer</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://computer.expressbpd.com/feedback-form/">Feedback</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3950"><a target="_blank" href="http://archivecomputer.expressbpd.com/">Archives</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://computer.expressbpd.com/site-map/">Site map</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://computer.expressbpd.com/subscriptions/">Subscriptions</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->
		<script type='text/javascript'>
			//<![CDATA[
			jQuery(document).ready(function($){

				var aboveHeight = $('#header-wrapper').outerHeight();

				$(window).scroll(function(){

				if ($(window).scrollTop() > aboveHeight){

					$('#nav-wrapper').addClass('fixed').css('top','0').next()

					.css('margin-top','52px');

				} else {

					$('#nav-wrapper').removeClass('fixed').next()

					.css('margin-top','0');

				}

				});

				$('.carousel-wrapper').elastislide({

					imageW : 170,

					minItems : 2,

					margin : 0
				});
			});
			//]]>
		</script>
		<div id="fb-root"></div>
		<script>
			//<![CDATA[
			(function(d, s, id) {

				var js, fjs = d.getElementsByTagName(s)[0];

				if (d.getElementById(id)) return;

				js = d.createElement(s); js.id = id;

				js.async = true;

				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

				fjs.parentNode.insertBefore(js, fjs);

				}(document, 'script', 'facebook-jssdk'));

			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
		(function() {
			window.PinIt = window.PinIt || { loaded:false };
			if (window.PinIt.loaded) return;
			window.PinIt.loaded = true;
			function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
			}

			if (window.attachEvent)
				window.attachEvent("onload", async_load);
			else
				window.addEventListener("load", async_load, false);
		})();
		//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
			//]]>
		</script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/jquery.elastislide.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/respond.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/retina.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type="text/javascript" src="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/fe_wap_interstitial.js"></script>
<!-- /1050432/FE_WAP_OTH_ROS_OOP_Innov1 -->
<div class="mb-section-sticky-ad1" id='div-gpt-ad-1440562442177-1'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-1"); });
}
</script>
</div>
<!-- /1050432/FE_WAP_OTH_ROS_SPL1_1x1 -->
<div class="mb-section-sticky-ad2" id='div-gpt-ad-1440562442177-2' style='height:1px; width:1px;'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	visit_count = fe_interstitial_checkCookie();
	if( visit_count ==1 || visit_count > 4 ){
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-2"); });
	}
}
</script>
</div>
<!-- for sticky-->
<div class="fe-section-sticky-add">
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
document.write('<iframe id="frm_fe_section_sticky" src="/wap-section-sticky/" height="50" width="320" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" allowTransparency="true"></iframe>');
}
</script>
</div>
 <!-- AR90IOUN8 -->
</body>
</html>