<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Infosys sets up Blockchain-based trade network with 7 banks in India | Express Computer</title>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/iecss.css" />
<![endif]-->
	<link rel="shortcut icon" href="http://computer.expressbpd.com/wp-content/uploads/2014/10/favicon.ico.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://computer.expressbpd.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://computer.expressbpd.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://computer.expressbpd.com/feed/atom/" />
<link rel="pingback" href="http://computer.expressbpd.com/xmlrpc.php" />

<meta name="description" content="Infosys Finacle, part of EdgeVerve Systems, a wholly-owned subsidiary of Infosys, has announced the formation of India Trade Connect, a Blockchain-based trade network in India, in partnership with Axis Bank, ICICI Bank, IndusInd Bank, Kotak Mahindra Bank, RBL Bank, South Indian Bank and Yes Bank" /><meta name="news_keywords" content="Infosys Finacle, Blockchain, Infosys, Banking" />
<meta name="keywords" content="infosys finacle, blockchain, infosys, banking" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; Feed" href="http://computer.expressbpd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; Comments Feed" href="http://computer.expressbpd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; Infosys sets up Blockchain-based trade network with 7 banks in&nbsp;India Comments Feed" href="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/computer.expressbpd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='vfb-pro-css'  href='http://computer.expressbpd.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<style id='vfb-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vfbp-display-entries-css'  href='http://computer.expressbpd.com/wp-content/plugins/vfbp-display-entries/public/assets/css/vfb-display-entries.min.css?ver=2017.01.30' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/reset.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/media-queries.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/menufication.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://computer.expressbpd.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://computer.expressbpd.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/computer.expressbpd.com\/wp-content\/uploads\/2017\/03\/head-new.png","headerLogoLink":"http:\/\/computer.expressbpd.com","menuLogo":"","menuText":"","triggerWidth":"1002","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://computer.expressbpd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://computer.expressbpd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://computer.expressbpd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why India needs AI for agriculture, healthcare and&nbsp;education' href='http://computer.expressbpd.com/news/why-india-needs-ai-for-agriculture-healthcare-and-education/24740/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://computer.expressbpd.com/?p=24741' />
<link rel="alternate" type="application/json+oembed" href="http://computer.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcomputer.expressbpd.com%2Fnews%2Finfosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india%2F24741%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://computer.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcomputer.expressbpd.com%2Fnews%2Finfosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india%2F24741%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type='text/css'>
		@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

		ul.main-nav li a,
		ul.main-nav li ul li a {
			font-family: 'Open Sans Condensed', sans-serif;
			}

		.main-text h1,
		.sub-text h2 {
			font-family: 'Oswald', sans-serif;
			}

		.home-widget .cat-dark-text h2,
		.home-widget .category-light h2 a,
		.sidebar-small-widget .category-light h2 a,
		ul.home-carousel li h2,
		h1.headline,
		h1.headline-page,
		.prev-post a,
		.next-post a,
		.related-text a,
		#post-404 h1,
		h3.cat-header,
		.archive-text h2 a,
		.archive-text-noimg h2 a,
		ul.widget-buzz li h2 a,
		.sidebar-widget .cat-dark-text h2,
		.sidebar-widget .category-light h2 a,
		.footer-widget .category-light h2 a {
			font-family: 'Oswald', sans-serif;
			}

		#logo-wrapper,
		#logo-small {
			height: 100%;
			margin-bottom:10px;
			}

		ul.main-nav li:hover,
		ul.main-nav li a:hover,
		ul.main-nav li.current-menu-item,
		ul.main-nav li.current-post-parent {
			background: #e91b23 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/menu-fade.png) repeat-x bottom;
			}

		span.comment-count,
		h3.post-header,
		h3.comment-header,
		h3.home-widget-header,
		h3.small-widget-header,
		h3.sidebar-widget-header,
		span.post-tags-header,
		.post-tags a:hover,
		ul.tabber-widget li.active,
		ul.tabber-widget li:hover,
		.tag-cloud a:hover {
			background: #e91b23;
			}

		span.home-widget-header,
		span.small-widget-header,
		span.sidebar-widget-header,
		ul.tabber-widget,
		#comments,
		#related-posts {
			border-top: 3px solid #e91b23;
			}

		ol.commentlist {
			border-bottom: 3px solid #e91b23;
			}

		.prev-post,
		.next-post {
			color: #e91b23;
			}

		#nav-wrapper {
			background: #333333 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/menu-fade.png) repeat-x bottom;
			}

		ul.main-nav li ul li {
			background: #333333;
			}

		#nav-mobi select {
			background: #333333 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/triangle-dark.png) no-repeat right;
			}

		a, a:visited {
			color: #fa4b2a;
			}

		#wallpaper {
			background: url() no-repeat 50% 0;
			}
		</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="canonical" href="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/" />
<link rel="amphtml" href="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/lite/" /><meta property="og:type" content="article" />
						<meta property="og:url" content="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/" />
						<meta property="og:site_name" content="Express Computer" />
						<meta property="og:title" content="Infosys sets up Blockchain-based trade network with 7 banks in&nbsp;India" />
					<meta property="og:image" content="http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain.jpg" />
					<meta property="og:image:type" content="image/jpeg" />
					<meta property="og:image:width" content="600" />
					<meta property="og:image:height" content="400" />
				<meta property="og:description" content="Infosys Finacle, part of EdgeVerve Systems, a wholly-owned subsidiary of Infosys, has announced the formation of India Trade Connect, a Blockchain-based trade network in India, in partnership with Axis Bank, ICICI Bank, IndusInd Bank, Kotak Mahindra Bank, RBL Bank, South Indian Bank and Yes Bank" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@ExpressComputer">
				<meta name="twitter:url" content="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/">
				<meta name="twitter:title" content="Infosys sets up Blockchain-based trade network with 7 banks in&nbsp;India">
				<meta name="twitter:description" content="Infosys Finacle, part of EdgeVerve Systems, a wholly-owned subsidiary of Infosys, has announced the formation of India Trade Connect, a Blockchain-based trade network in India, in partnership with Axis Bank, ICICI Bank, IndusInd Bank, Kotak Mahindra Bank, RBL Bank, South Indian Bank and Yes Bank">
			<meta name="twitter:image" content="http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain.jpg">
					<meta name="twitter:image:width" content="600"/>
					<meta name="twitter:image:height" content="400"/>
				<meta itemprop="description" content="Infosys Finacle, part of EdgeVerve Systems, a wholly-owned subsidiary of Infosys, has announced the formation of India Trade Connect, a Blockchain-based trade network in India, in partnership with Axis Bank, ICICI Bank, IndusInd Bank, Kotak Mahindra Bank, RBL Bank, South Indian Bank and Yes Bank" /><meta itemprop="image"  content="http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain.jpg" /><meta itemprop="publisher"  content="Express Computer" />
				<meta itemprop="url"  content="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/" />
				<meta itemprop="headline"  content="Infosys sets up Blockchain-based trade network with 7 banks in&nbsp;India" />
				<meta itemprop="datePublished"  content="May 17, 2018 12:33 pm" />
				<meta itemprop="inLanguage"  content="English" />
			<meta itemprop="articleSection" content="News news" /><style type="text/css">
</style>
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		</script>
		<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/1050432/EI_computer_H1_300', [300, 250], 'div-gpt-ad-1401689852756-0').addService(googletag.pubads());
			googletag.defineSlot('/1050432/EI_computer_Home_728', [728, 90], 'div-gpt-ad-1401689852756-1').addService(googletag.pubads());
			googletag.defineSlot('/1050432/Express_Computer_160x600', [160, 600], 'div-gpt-ad-1401689852756-2').addService(googletag.pubads());
			googletag.defineSlot('/1050432/Express_Computer_H2_300x250', [300, 250], 'div-gpt-ad-1401689852756-3').addService(googletag.pubads());
			googletag.defineSlot('/1050432/ExpressComputer_Mobile', [320, 50], 'div-gpt-ad-1402393041378-0').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1050432/FE_WAP_OTH_ROS_OOP_Innov1', 'div-gpt-ad-1440562442177-1').addService(googletag.pubads());
			googletag.defineSlot('/1050432/FE_WAP_OTH_ROS_SPL1_1x1', [1, 1], 'div-gpt-ad-1440562442177-2').addService(googletag.pubads());
			googletag.defineSlot('/1050432/ExpressComputers_300X100', [300, 100], 'div-gpt-ad-1449748533258-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<meta name="google-site-verification" content="3WG4ARTYy4QS8MmhVE8b-ON8XFqTNfj2ByK9WD3q_eI" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-28525040-10', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8738137" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8738137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript" src="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/ismobile.js"></script>
<!--
	generated in 0.238 seconds
	79835 bytes batcached for 900 seconds
-->
</head>
<body class="single single-post postid-24741 single-format-standard">
<div id="site">
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-secondary-header-menu-container"><ul id="menu-secondary-header-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://computer.expressbpd.com/about-express-computer/">About us</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://computer.expressbpd.com/contact-us/">Contact  us</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3953"><a href="http://computer.expressbpd.com/category/magazine/indias-leading-it-magazine/">Digital Issue</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
													<li><a href="http://www.facebook.com/ExpressComputerOnline" alt="Facebook" class="fb-but" target="_blank"></a></li>
																			<li><a href="http://www.twitter.com/ExpComputer" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																															<li><a href="https://plus.google.com/102116897703611087836?rel=publisher" alt="Google Plus" class="google-but" target="_blank"></a></li>
																															<li><a href="http://www.linkedin.com/groups?home=&gid=6633729" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
													<li><a href="/syndication/" alt="RSS Feed" class="rss-but" target="_blank"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
								<div id="leader-small">
					  									<div id="ad-728"><ul>
							 <li ><div  id='div-gpt-ad-1401689852756-1' style='width:728px; height:90px;'>				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-1'); });</script>
			</div></li></ul>
						   </div><!--ad-728-->
												</div><!--leader-small-->
			<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://computer.expressbpd.com"><img itemprop="logo" src="http://computer.expressbpd.com/wp-content/uploads/2018/03/ec-new-logo-2018.png" alt="Express Computer" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
												<ul class="main-nav">
				<div class="menu-primary-header-menu-container"><ul id="menu-primary-header-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://computer.expressbpd.com">Home</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://computer.expressbpd.com/category/magazine/">Magazine</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="http://computer.expressbpd.com/category/news/">News</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="http://computer.expressbpd.com/category/egov-watch/"><span>e</span>Gov Watch</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://computer.expressbpd.com/category/features/">Features</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://computer.expressbpd.com/category/interviews/">Interviews</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://computer.expressbpd.com/category/columns/">Columns</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://computer.expressbpd.com/category/events/">Events</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a href="http://computer.expressbpd.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="http://computer.expressbpd.com/photogallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-24046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24046"><a href="http://computer.expressbpd.com/category/white-paper/">Whitepaper</a></li>
</div></ul></div>			</ul><!--main-nav-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
			</div><!--main-search-->
		</div><!--nav-wrapper--><div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://computer.expressbpd.com">Home</a> / <a href="http://computer.expressbpd.com/category/news/">News</a> / <span class="current">Infosys sets up Blockchain-based trade network with 7 banks in&nbsp;India</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Infosys sets up Blockchain-based trade network with 7 banks in&nbsp;India						</h1>
			<span class="post-byline">
				By <a href="http://computer.expressbpd.com/author/express-computer/" title="Posts by Express Computer" rel="author">Express Computer</a> on 			May 17, 2018			</span>
								<span class="twitter-byline"><a href="http://www.twitter.com/MohitRathod_Web" target="blank">@MohitRathod_Web</a></span>
					</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-24741 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-banking tag-blockchain tag-infosys tag-infosys-finacle">
										<div id="social-box">
							<!-- AddThis Button BEGIN -->
							<span class='st_fblike_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<script type="text/javascript">var switchTo5x=true;</script>
							<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
							<script type="text/javascript">stLight.options({publisher: "d4265d8f-ff31-4770-9be3-ba9b1333e195", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
							<!-- AddThis Button END -->
						</div><!--social-box-->
									<div id="content-area">
																																													<div class="post-image">
												<img width="600" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain-600x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Blockchain" srcset="http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain.jpg 600w, http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain-405x270.jpg 405w" sizes="(max-width: 600px) 100vw, 600px" />												<div class="caption"></div>											</div><!--post-image-->
																																											<p>Infosys Finacle, part of EdgeVerve Systems, a wholly-owned subsidiary of Infosys, has announced the formation of India Trade Connect, a Blockchain-based trade network in India, in partnership with Axis Bank, ICICI Bank, IndusInd Bank, Kotak Mahindra Bank, RBL Bank, South Indian Bank and Yes Bank. The network is being used by the banks to run a pilot of Finacle Trade Connect, a Blockchain technology based solution developed specifically to address the trade finance process requirements of banks. Finacle Trade Connect will enable increased automation and transparency, while helping to manage risks in trade and supply chain financing operations.</p>
<p>Sanat Rao, Chief Business Officer, Infosys Finacle, said, “Blockchain technology offers unprecedented opportunities to transform banking. Like any innovative technology, the usage of Blockchain-based applications will gradually increase from early adopters to others who will join based on proven and tangible benefits. At Infosys Finacle, we are committed to reimagining banking and providing a continuous thrust on collaboration with our clients. In pursuit of this, digitisation of Trade Finance processes using distributed ledger technology offers immense potential to eliminate the friction, cut costs and increase revenue through new business products that are now viable using the modern technologies. We are committed to helping our clients realize the path breaking benefits of Blockchain technology and we look forward to many more collaborations to strengthen this consortium and building other networks across the world.”</p>
<p>The network is designed to digitise trade finance business processes, including validation of ownership, certification of documents and making payments, while working on a distributed, trusted and shared network. The range of functions include bill collection, letters of credit, open account for trade, customer-to-customer transactions for trade, business-to-customer transactions for trade, PO financing and invoice financing.</p>
<p>Anil Agarwal, EVP and Head &#8211; Transaction Banking, Axis Bank, commented, “Axis Bank believes in enhancing its customer experience by continuously innovating and leveraging new technologies. While there have been significant innovations in payments, Trade Finance is now starting to pick up. We are excited about the potential of India Trade Connect initiative to digitise end-to-end trade finance operations and bring about a speedy, transparent and secure experience for our corporate clients.&#8221;</p>
<p>The network will create new business opportunities for participating banks, while eliminating the inefficiencies in the existing trade processes and enabling everyone involved in a transaction to have a single source of the truth.</p>
<p>Ajay Gupta, Senior General Manager, ICICI Bank, stated, “ICICI Bank has a rich legacy of leveraging the latest technology to bring in new paradigms in banking. We were the first in the country and among few globally to pioneer cross-border open account trade finance and remittance transactions on the Blockchain platform. We continue to scale up the solution for facilitating trade transactions. We are delighted to partner with Infosys Finacle to successfully set up ‘India Trade Connect’ &#8211; a Blockchain based trade network that will enable end-to-end digitised trade transactions across the country. We believe, this will enable automation, increase transparency as well as enhance efficiency across trade and supply chain operations. With more organisations adopting the Blockchain technology, it holds immense potential to offer a seamless network for all stakeholders on a single platform. Going forward, we intend to collaborate with peer banks and other partners and create a comprehensive Blockchain ecosystem, thereby contributing towards greater adoption of this technology.”</p>
<p>Financing decisions are more informed since the banks involved in a transaction are aware of the exact position of a bill as well as the exposure of the corporate with its respective partner bank. Further, the network allows for instant transfer of messages and documents between the parties involved in a  secure manner reducing lifecycle turnaround time.</p>
<p>Ramesh Ganesan, Senior Executive Vice President, Transaction Banking, IndusInd Bank, said, “IndusInd Bank has taken multiple initiatives in blockchain and our alliance with Infosys Finacle is another step in that journey. We believe that this platform will help us take a quantum leap in digitisation and also improve the processing efficiency of trade transactions. We are keen to leverage the platform to build a differentiated product, deliver a better experience for our clients and are confident that this collaboration will help redesign the way trade and supply chain finance transactions are processed in the country.”<br />
The network enables reduction of cost through digitization of information exchange. Additionally, per transaction cost associated with intermediary messaging systems is eliminated.”</p>
<p>The network, built on Finacle Trade Connect, is agnostic to underlying Blockchain infrastructure such as Hyperledger, Corda, Ethereum, and Bitcoin, thereby future-proofing the network against technology evolution risks.</p>
<p>Shekhar Bhandari, Business Head- Global Transaction Services &amp; Precious Metals, Kotak Mahindra Bank, said, “We are excited with our experience in creating a closed loop blockchain architecture for extending trade based transactions, as part of the consortium. Blockchain will unleash the true potential of Trade Finance. It will help provide our clients with hassle free and profitable Trade Finance solutions on almost real-time basis. Trade network transactions will be secure, transparent, resistant to outages, auditable and efficient as never before.”</p>
<p>Varun Bakshi, Head –Trade Products, RBL Bank, commented, “A wide range of industries in India, including banking and financial services, are customising blockchain technology for multiple business uses and to make processes more efficient, secure and transparent. This emerging and transformative technology makes it possible for banks to operate on a single source of truth, and eliminate potential risks and frauds. The collaboration with the blockchain-based trade network will enable RBL Bank to automate processes and improve domestic and cross-border services in the areas of payments and remittances, global trade finance, clearing and settlement, digital identity, assets and contracts, all on a real-time basis. Going forward, we look forward to developing blockchain solutions for all our stakeholders across the financial services space.”</p>
<p>V.G. Mathew Managing Director &amp; CEO, South Indian Bank, informed, “We are glad to be an active member of the India Trade Connect comprising select banks and Infosys Finacle. It is indeed a pleasure to note that we have been jointly awarded the Celent Model Bank Award for our collaborative efforts on blockchain. By being part of the India Trade Connect, our quest for innovation continues. We are confident that we can jointly develop a robust Trade Finance Platform powered by blockchain, which could revolutionize the current business models in this important area.”</p>
<p>Asit Oberoi, Group President and Global Head, Transaction Banking Group, YES Bank, said, “YES Bank embarked on the journey of Digital Transformation with the philosophy of A.R.T- Alliances, Relationships and Technology. It has been our endeavor to form strong relationships and be an active enabler of technology ecosystems. In fact, we use technology and innovation, as mission critical pillars, to offer a superior banking experience to our customers. Blockchain is the biggest ever collaborative technology available till date and I believe, we are on the threshold of a paradigm shift in the &#8216;Trade Finance Digitisation&#8217; landscape in India. Having come together along with other players in the banking industry and a dependable technology partner, we have commenced on the next phase of transformation that promises to redefine Trade Finance practices in India. We are looking forward to witnessing intensive usage of this Asset domestically and also connecting with global networks in due course.”</p>
									</div><!--content-area-->
				<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://computer.expressbpd.com/tag/banking/" rel="tag">banking</a><a href="http://computer.expressbpd.com/tag/blockchain/" rel="tag">Blockchain</a><a href="http://computer.expressbpd.com/tag/infosys/" rel="tag">Infosys</a><a href="http://computer.expressbpd.com/tag/infosys-finacle/" rel="tag">Infosys Finacle</a>				</div><!--post-tags-->
														<div id="social-box">
							<!-- AddThis Button BEGIN -->
							<span class='st_fblike_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<script type="text/javascript">var switchTo5x=true;</script>
							<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
							<script type="text/javascript">stLight.options({publisher: "d4265d8f-ff31-4770-9be3-ba9b1333e195", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
							<!-- AddThis Button END -->
						</div><!--social-box-->
							</div><!--post-area-->
			<!--<div class="OUTBRAIN" data-src="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/" data-widget-id="AR_1" data-ob-template="TheFinancialExpress" ></div>
			<div class="OUTBRAIN" data-src="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/" data-widget-id="AR_2" data-ob-template="TheFinancialExpress" ></div>
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>-->
										<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="http://computer.expressbpd.com/news/why-india-needs-ai-for-agriculture-healthcare-and-education/24740/" rel="prev">Why India needs AI for agriculture, healthcare and&nbsp;education</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
									<div id="related-posts"><h3 class="post-header">You may also like...</h3><ul>
		<li><div class="related-image"><a href="http://computer.expressbpd.com/news/why-india-needs-ai-for-agriculture-healthcare-and-education/24740/" rel="bookmark" title="Why India needs AI for agriculture, healthcare and education"><img width="620" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="artificial-intelligence-comp1" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-620x400.jpg 620w, http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/why-india-needs-ai-for-agriculture-healthcare-and-education/24740/" class="main-headline">Why India needs AI for agriculture, healthcare and education</a></div>
				</li><li><div class="related-image"><a href="http://computer.expressbpd.com/news/uidai-is-putting-all-possible-security-measures-for-aadhaar-data-safety-says-dr-ajay-bhushan-pandey/24738/" rel="bookmark" title="UIDAI is putting all possible security measures for Aadhaar data safety, says Dr Ajay Bhushan Pandey"><img width="600" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2018/05/Ajay-Bhushan-Pandey-600x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ajay Bhushan Pandey" srcset="http://computer.expressbpd.com/wp-content/uploads/2018/05/Ajay-Bhushan-Pandey.jpg 600w, http://computer.expressbpd.com/wp-content/uploads/2018/05/Ajay-Bhushan-Pandey-405x270.jpg 405w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/uidai-is-putting-all-possible-security-measures-for-aadhaar-data-safety-says-dr-ajay-bhushan-pandey/24738/" class="main-headline">UIDAI is putting all possible security measures for Aadhaar data safety, says Dr Ajay Bhushan Pandey</a></div>
				</li><li><div class="related-image"><a href="http://computer.expressbpd.com/news/pega-partners-with-linkedin-sales-and-marketing-solutions-to-engage-potential-buyers/24737/" rel="bookmark" title="Pega partners with LinkedIn Sales and Marketing Solutions to engage potential buyers"><img width="620" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2014/12/linkedin-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="linkedin" srcset="http://computer.expressbpd.com/wp-content/uploads/2014/12/linkedin.jpg 620w, http://computer.expressbpd.com/wp-content/uploads/2014/12/linkedin-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2014/12/linkedin-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2014/12/linkedin-418x270.jpg 418w, http://computer.expressbpd.com/wp-content/uploads/2014/12/linkedin-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/pega-partners-with-linkedin-sales-and-marketing-solutions-to-engage-potential-buyers/24737/" class="main-headline">Pega partners with LinkedIn Sales and Marketing Solutions to engage potential buyers</a></div>
				</li></ul></div>					<!--<div id="comments">
					   					    <a name="postComment"></a>
						<div id="vuukle_div"><span class="loading">Please Wait while comments are loading...</span></div>
						<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script>
						<script type="text/javascript">
							create_vuukle_platform('8c98ab1c-1c4b-47a5-afd7-b71bebf9baa7', '24741', '0', 'News', 'Infosys sets up Blockchain-based trade network with 7 banks in India');
						</script>		
					</div>-->
		</div><!--home-main-->
		<div id="sidebar-wrapper">
	<ul>
		<li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1401689852756-0' >				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-0'); });</script>
			</div></li><li id="text-11" class="sidebar-widget widget_text">			<div class="textwidget"><a href="http://computer.expressbpd.com/newsletter-subscriptions/" target="_blank"><img src="http://computer.expressbpd.com/wp-content/uploads/2018/01/subscribe-newsletter.png" border="0"  /></a></div>
		</li><li id="text-4" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Tweets by @ExpComputer</h3></span>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/ExpComputer"  data-widget-id="473433576503914496">Tweets by @ExpComputer</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1401689852756-3' >				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-3'); });</script>
			</div></li>	</ul>
</div><!--sidebar-wrapper-->				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							<li class="footer-widget"><h3 class="footer-widget-header">About</h3>			<div class="textwidget">Express Computer is one of India's most respected IT media brands and has been in publication for 24 years running. We cover enterprise technology in all its flavours, including processors, storage, networking, wireless, business applications, cloud computing, analytics, green initiatives and anything that can help companies make the most of their ICT investments. Additionally, we also report on the fast emerging realm of eGovernance in India.
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">Latest</h3>
								<div class="cat-light-bottom cat-light-links">
								<ul><li><a href="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Blockchain" srcset="http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2018/02/Blockchain-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/express-computer/" title="Posts by Express Computer" rel="author">Express Computer</a> | May 17, 2018</span>
													<p><a href="http://computer.expressbpd.com/news/infosys-sets-up-blockchain-based-trade-network-with-7-banks-in-india/24741/">Infosys sets up Blockchain-based trade network with 7 banks in&nbsp;India</a></p>
												</li><li><a href="http://computer.expressbpd.com/news/why-india-needs-ai-for-agriculture-healthcare-and-education/24740/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="artificial-intelligence-comp1" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/11/artificial-intelligence-comp1-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/ians/" title="Posts by IANS" rel="author">IANS</a> | May 17, 2018</span>
													<p><a href="http://computer.expressbpd.com/news/why-india-needs-ai-for-agriculture-healthcare-and-education/24740/">Why India needs AI for agriculture, healthcare and&nbsp;education</a></p>
												</li><li><a href="http://computer.expressbpd.com/news/uidai-is-putting-all-possible-security-measures-for-aadhaar-data-safety-says-dr-ajay-bhushan-pandey/24738/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2018/05/Ajay-Bhushan-Pandey-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Ajay Bhushan Pandey" srcset="http://computer.expressbpd.com/wp-content/uploads/2018/05/Ajay-Bhushan-Pandey-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2018/05/Ajay-Bhushan-Pandey-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2018/05/Ajay-Bhushan-Pandey-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/sandhya/" title="Posts by Sandhya Michu" rel="author">Sandhya Michu</a> | May 17, 2018</span>
													<p><a href="http://computer.expressbpd.com/news/uidai-is-putting-all-possible-security-measures-for-aadhaar-data-safety-says-dr-ajay-bhushan-pandey/24738/">UIDAI is putting all possible security measures for Aadhaar data safety, says Dr Ajay Bhushan&nbsp;Pandey</a></p>
												</li></ul></div></li><li class="footer-widget"><h3 class="footer-widget-header">Tags</h3>			<div class="tag-cloud">
				<a href='http://computer.expressbpd.com/tag/technology/' class='tag-link-33 tag-link-position-1' title='811 topics' style='font-size: 12px;'>technology</a>
<a href='http://computer.expressbpd.com/tag/egovernance/' class='tag-link-794 tag-link-position-2' title='726 topics' style='font-size: 12px;'>egovernance</a>
<a href='http://computer.expressbpd.com/tag/egovwatch/' class='tag-link-651 tag-link-position-3' title='502 topics' style='font-size: 12px;'>eGovWatch</a>
<a href='http://computer.expressbpd.com/tag/digital-india/' class='tag-link-1209 tag-link-position-4' title='464 topics' style='font-size: 12px;'>digital India</a>
<a href='http://computer.expressbpd.com/tag/india/' class='tag-link-172 tag-link-position-5' title='307 topics' style='font-size: 12px;'>India</a>
<a href='http://computer.expressbpd.com/tag/google/' class='tag-link-494 tag-link-position-6' title='227 topics' style='font-size: 12px;'>google</a>
<a href='http://computer.expressbpd.com/tag/cloud/' class='tag-link-89 tag-link-position-7' title='223 topics' style='font-size: 12px;'>Cloud</a>
<a href='http://computer.expressbpd.com/tag/microsoft/' class='tag-link-131 tag-link-position-8' title='202 topics' style='font-size: 12px;'>Microsoft</a>
<a href='http://computer.expressbpd.com/tag/iot/' class='tag-link-110 tag-link-position-9' title='187 topics' style='font-size: 12px;'>IOT</a>
<a href='http://computer.expressbpd.com/tag/facebook/' class='tag-link-155 tag-link-position-10' title='186 topics' style='font-size: 12px;'>Facebook</a>
<a href='http://computer.expressbpd.com/tag/internet/' class='tag-link-275 tag-link-position-11' title='172 topics' style='font-size: 12px;'>Internet</a>
<a href='http://computer.expressbpd.com/tag/smart-cities/' class='tag-link-994 tag-link-position-12' title='168 topics' style='font-size: 12px;'>smart cities</a>
<a href='http://computer.expressbpd.com/tag/artificial-intelligence/' class='tag-link-3692 tag-link-position-13' title='157 topics' style='font-size: 12px;'>Artificial Intelligence</a>
<a href='http://computer.expressbpd.com/tag/cyber-security/' class='tag-link-983 tag-link-position-14' title='150 topics' style='font-size: 12px;'>cyber security</a>
<a href='http://computer.expressbpd.com/tag/ecommerce/' class='tag-link-896 tag-link-position-15' title='146 topics' style='font-size: 12px;'>ecommerce</a>
<a href='http://computer.expressbpd.com/tag/narendra-modi/' class='tag-link-68 tag-link-position-16' title='131 topics' style='font-size: 12px;'>Narendra Modi</a>
<a href='http://computer.expressbpd.com/tag/smartphone/' class='tag-link-541 tag-link-position-17' title='126 topics' style='font-size: 12px;'>smartphone</a>
<a href='http://computer.expressbpd.com/tag/security/' class='tag-link-76 tag-link-position-18' title='126 topics' style='font-size: 12px;'>security</a>
<a href='http://computer.expressbpd.com/tag/smartphones/' class='tag-link-717 tag-link-position-19' title='116 topics' style='font-size: 12px;'>smartphones</a>
<a href='http://computer.expressbpd.com/tag/mobile/' class='tag-link-117 tag-link-position-20' title='110 topics' style='font-size: 12px;'>mobile</a>
<a href='http://computer.expressbpd.com/tag/social-media/' class='tag-link-153 tag-link-position-21' title='105 topics' style='font-size: 12px;'>social media</a>
<a href='http://computer.expressbpd.com/tag/big-data/' class='tag-link-51 tag-link-position-22' title='103 topics' style='font-size: 12px;'>big data</a>
<a href='http://computer.expressbpd.com/tag/aadhaar/' class='tag-link-355 tag-link-position-23' title='102 topics' style='font-size: 12px;'>Aadhaar</a>
<a href='http://computer.expressbpd.com/tag/apple/' class='tag-link-80 tag-link-position-24' title='94 topics' style='font-size: 12px;'>Apple</a>
<a href='http://computer.expressbpd.com/tag/gartner/' class='tag-link-138 tag-link-position-25' title='94 topics' style='font-size: 12px;'>Gartner</a>
<a href='http://computer.expressbpd.com/tag/twitter/' class='tag-link-156 tag-link-position-26' title='93 topics' style='font-size: 12px;'>Twitter</a>
<a href='http://computer.expressbpd.com/tag/cybersecurity/' class='tag-link-823 tag-link-position-27' title='92 topics' style='font-size: 12px;'>Cybersecurity</a>
<a href='http://computer.expressbpd.com/tag/telecom/' class='tag-link-165 tag-link-position-28' title='88 topics' style='font-size: 12px;'>Telecom</a>
<a href='http://computer.expressbpd.com/tag/cisco/' class='tag-link-442 tag-link-position-29' title='87 topics' style='font-size: 12px;'>Cisco</a>
<a href='http://computer.expressbpd.com/tag/bfsi/' class='tag-link-54 tag-link-position-30' title='85 topics' style='font-size: 12px;'>BFSI</a>			</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2013 Hot Topix Theme. Theme by MVP Themes, powered by Wordpress.</p><div class="menu-footer-right-menu-container"><ul id="menu-footer-right-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://computer.expressbpd.com/about-express-computer/">About Express Computer</a></li>
<li id="menu-item-23387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23387"><a href="http://computer.expressbpd.com/newsletter-subscriptions/">Subscribe to Newsletter</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://computer.expressbpd.com/feedback-form/">Feedback</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3950"><a target="_blank" href="http://archivecomputer.expressbpd.com/">Archives</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://computer.expressbpd.com/site-map/">Site map</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://computer.expressbpd.com/subscriptions/">Subscriptions</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->
		<script type='text/javascript'>
			//<![CDATA[
			jQuery(document).ready(function($){

				var aboveHeight = $('#header-wrapper').outerHeight();

				$(window).scroll(function(){

				if ($(window).scrollTop() > aboveHeight){

					$('#nav-wrapper').addClass('fixed').css('top','0').next()

					.css('margin-top','52px');

				} else {

					$('#nav-wrapper').removeClass('fixed').next()

					.css('margin-top','0');

				}

				});

				$('.carousel-wrapper').elastislide({

					imageW : 170,

					minItems : 2,

					margin : 0
				});
			});
			//]]>
		</script>
		<div id="fb-root"></div>
		<script>
			//<![CDATA[
			(function(d, s, id) {

				var js, fjs = d.getElementsByTagName(s)[0];

				if (d.getElementById(id)) return;

				js = d.createElement(s); js.id = id;

				js.async = true;

				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

				fjs.parentNode.insertBefore(js, fjs);

				}(document, 'script', 'facebook-jssdk'));

			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
		(function() {
			window.PinIt = window.PinIt || { loaded:false };
			if (window.PinIt.loaded) return;
			window.PinIt.loaded = true;
			function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
			}

			if (window.attachEvent)
				window.attachEvent("onload", async_load);
			else
				window.addEventListener("load", async_load, false);
		})();
		//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
			//]]>
		</script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/jquery.elastislide.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/respond.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/retina.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type="text/javascript" src="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/fe_wap_interstitial.js"></script>
<!-- /1050432/FE_WAP_OTH_ROS_OOP_Innov1 -->
<div class="mb-section-sticky-ad1" id='div-gpt-ad-1440562442177-1'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-1"); });
}
</script>
</div>
<!-- /1050432/FE_WAP_OTH_ROS_SPL1_1x1 -->
<div class="mb-section-sticky-ad2" id='div-gpt-ad-1440562442177-2' style='height:1px; width:1px;'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	visit_count = fe_interstitial_checkCookie();
	if( visit_count ==1 || visit_count > 4 ){
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-2"); });
	}
}
</script>
</div>
<!-- for sticky-->
<div class="fe-section-sticky-add">
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
document.write('<iframe id="frm_fe_section_sticky" src="/wap-section-sticky/" height="50" width="320" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" allowTransparency="true"></iframe>');
}
</script>
</div>
 <!-- AR90IOUN8 -->
</body>
</html>