<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>ISME ACE – Accelerator program launched with focus on fintech, design and innovation | Express Computer</title>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/iecss.css" />
<![endif]-->
	<link rel="shortcut icon" href="http://computer.expressbpd.com/wp-content/uploads/2014/10/favicon.ico.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://computer.expressbpd.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://computer.expressbpd.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://computer.expressbpd.com/feed/atom/" />
<link rel="pingback" href="http://computer.expressbpd.com/xmlrpc.php" />

<meta name="description" content="ISME ACE is providing host of benefits to FinTech Startups including seed funding of $100k gross, access to financial services partner firms, focused mentorship, marketing and technology support; The Accelerator has been set up as a thriving partner ecosystem for Startups by partnering with KPMG, Indian Angel Network, AWS, IBM, Awfis and TiE amongst others; Startups are invited to apply to the first cohort of ISME ACE via www.ismeace.com. The 4 month Cohort for the final ~12 selected Startups will begin in September 2017" /><meta name="news_keywords" content="Fintech accelerator, ISME ACE" />
<meta name="keywords" content="fintech accelerator, isme ace" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; Feed" href="http://computer.expressbpd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; Comments Feed" href="http://computer.expressbpd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Computer &raquo; ISME ACE – Accelerator program launched with focus on fintech, design and&nbsp;innovation Comments Feed" href="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/computer.expressbpd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='vfb-pro-css'  href='http://computer.expressbpd.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<style id='vfb-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vfbp-display-entries-css'  href='http://computer.expressbpd.com/wp-content/plugins/vfbp-display-entries/public/assets/css/vfb-display-entries.min.css?ver=2014.12.30' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/reset.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/media-queries.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/css/menufication.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://computer.expressbpd.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://computer.expressbpd.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/computer.expressbpd.com\/wp-content\/uploads\/2017\/03\/head-new.png","headerLogoLink":"http:\/\/computer.expressbpd.com","menuLogo":"","menuText":"","triggerWidth":"1002","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://computer.expressbpd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://computer.expressbpd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://computer.expressbpd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Email, application and OS whitelisting key to neutralising ransomware, K K Chaudhary, Group Head IT and IS, LANCO&nbsp;Group' href='http://computer.expressbpd.com/news/email-application-and-os-whitelisting-key-to-neutralising-ransomware-k-k-chaudhary-group-head-it-and-is-lanco-group/21873/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://computer.expressbpd.com/?p=21876' />
<link rel="alternate" type="application/json+oembed" href="http://computer.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcomputer.expressbpd.com%2Fnews%2Fisme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation%2F21876%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://computer.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcomputer.expressbpd.com%2Fnews%2Fisme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation%2F21876%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type='text/css'>
		@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

		ul.main-nav li a,
		ul.main-nav li ul li a {
			font-family: 'Open Sans Condensed', sans-serif;
			}

		.main-text h1,
		.sub-text h2 {
			font-family: 'Oswald', sans-serif;
			}

		.home-widget .cat-dark-text h2,
		.home-widget .category-light h2 a,
		.sidebar-small-widget .category-light h2 a,
		ul.home-carousel li h2,
		h1.headline,
		h1.headline-page,
		.prev-post a,
		.next-post a,
		.related-text a,
		#post-404 h1,
		h3.cat-header,
		.archive-text h2 a,
		.archive-text-noimg h2 a,
		ul.widget-buzz li h2 a,
		.sidebar-widget .cat-dark-text h2,
		.sidebar-widget .category-light h2 a,
		.footer-widget .category-light h2 a {
			font-family: 'Oswald', sans-serif;
			}

		#logo-wrapper,
		#logo-small {
			height: 100%;
			margin-bottom:10px;
			}

		ul.main-nav li:hover,
		ul.main-nav li a:hover,
		ul.main-nav li.current-menu-item,
		ul.main-nav li.current-post-parent {
			background: #e91b23 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/menu-fade.png) repeat-x bottom;
			}

		span.comment-count,
		h3.post-header,
		h3.comment-header,
		h3.home-widget-header,
		h3.small-widget-header,
		h3.sidebar-widget-header,
		span.post-tags-header,
		.post-tags a:hover,
		ul.tabber-widget li.active,
		ul.tabber-widget li:hover,
		.tag-cloud a:hover {
			background: #e91b23;
			}

		span.home-widget-header,
		span.small-widget-header,
		span.sidebar-widget-header,
		ul.tabber-widget,
		#comments,
		#related-posts {
			border-top: 3px solid #e91b23;
			}

		ol.commentlist {
			border-bottom: 3px solid #e91b23;
			}

		.prev-post,
		.next-post {
			color: #e91b23;
			}

		#nav-wrapper {
			background: #333333 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/menu-fade.png) repeat-x bottom;
			}

		ul.main-nav li ul li {
			background: #333333;
			}

		#nav-mobi select {
			background: #333333 url(http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/images/triangle-dark.png) no-repeat right;
			}

		a, a:visited {
			color: #fa4b2a;
			}

		#wallpaper {
			background: url() no-repeat 50% 0;
			}
		</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="canonical" href="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/" />
<link rel="amphtml" href="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/lite/" /><meta property="og:type" content="article" />
						<meta property="og:url" content="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/" />
						<meta property="og:site_name" content="Express Computer" />
						<meta property="og:title" content="ISME ACE – Accelerator program launched with focus on fintech, design and&nbsp;innovation" />
					<meta property="og:image" content="http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo.jpg" />
					<meta property="og:image:type" content="image/jpeg" />
					<meta property="og:image:width" content="1024" />
					<meta property="og:image:height" content="768" />
				<meta property="og:description" content="ISME ACE is providing host of benefits to FinTech Startups including seed funding of $100k gross, access to financial services partner firms, focused mentorship, marketing and technology support; The Accelerator has been set up as a thriving partner ecosystem for Startups by partnering with KPMG, Indian Angel Network, AWS, IBM, Awfis and TiE amongst others; Startups are invited to apply to the first cohort of ISME ACE via www.ismeace.com. The 4 month Cohort for the final ~12 selected Startups will begin in September 2017" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@ExpressComputer">
				<meta name="twitter:url" content="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/">
				<meta name="twitter:title" content="ISME ACE – Accelerator program launched with focus on fintech, design and&nbsp;innovation">
				<meta name="twitter:description" content="ISME ACE is providing host of benefits to FinTech Startups including seed funding of $100k gross, access to financial services partner firms, focused mentorship, marketing and technology support; The Accelerator has been set up as a thriving partner ecosystem for Startups by partnering with KPMG, Indian Angel Network, AWS, IBM, Awfis and TiE amongst others; Startups are invited to apply to the first cohort of ISME ACE via www.ismeace.com. The 4 month Cohort for the final ~12 selected Startups will begin in September 2017">
			<meta name="twitter:image" content="http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo.jpg">
					<meta name="twitter:image:width" content="1024"/>
					<meta name="twitter:image:height" content="768"/>
				<meta itemprop="description" content="ISME ACE is providing host of benefits to FinTech Startups including seed funding of $100k gross, access to financial services partner firms, focused mentorship, marketing and technology support; The Accelerator has been set up as a thriving partner ecosystem for Startups by partnering with KPMG, Indian Angel Network, AWS, IBM, Awfis and TiE amongst others; Startups are invited to apply to the first cohort of ISME ACE via www.ismeace.com. The 4 month Cohort for the final ~12 selected Startups will begin in September 2017" /><meta itemprop="image"  content="http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo.jpg" /><meta itemprop="publisher"  content="Express Computer" />
				<meta itemprop="url"  content="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/" />
				<meta itemprop="headline"  content="ISME ACE – Accelerator program launched with focus on fintech, design and&nbsp;innovation" />
				<meta itemprop="datePublished"  content="June 29, 2017 12:45 pm" />
				<meta itemprop="inLanguage"  content="English" />
			<meta itemprop="articleSection" content="News news" /><style type="text/css">
</style>
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		</script>
		<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/1050432/EI_computer_H1_300', [300, 250], 'div-gpt-ad-1401689852756-0').addService(googletag.pubads());
			googletag.defineSlot('/1050432/EI_computer_Home_728', [728, 90], 'div-gpt-ad-1401689852756-1').addService(googletag.pubads());
			googletag.defineSlot('/1050432/Express_Computer_160x600', [160, 600], 'div-gpt-ad-1401689852756-2').addService(googletag.pubads());
			googletag.defineSlot('/1050432/Express_Computer_H2_300x250', [300, 250], 'div-gpt-ad-1401689852756-3').addService(googletag.pubads());
			googletag.defineSlot('/1050432/ExpressComputer_Mobile', [320, 50], 'div-gpt-ad-1402393041378-0').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1050432/FE_WAP_OTH_ROS_OOP_Innov1', 'div-gpt-ad-1440562442177-1').addService(googletag.pubads());
			googletag.defineSlot('/1050432/FE_WAP_OTH_ROS_SPL1_1x1', [1, 1], 'div-gpt-ad-1440562442177-2').addService(googletag.pubads());
			googletag.defineSlot('/1050432/ExpressComputers_300X100', [300, 100], 'div-gpt-ad-1449748533258-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<meta name="google-site-verification" content="3WG4ARTYy4QS8MmhVE8b-ON8XFqTNfj2ByK9WD3q_eI" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84091534-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8738137" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8738137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript" src="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/ismobile.js"></script>
<!--
	generated in 0.317 seconds
	64119 bytes batcached for 900 seconds
-->
</head>
<body class="single single-post postid-21876 single-format-standard">
<div id="site">
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-secondary-header-menu-container"><ul id="menu-secondary-header-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://computer.expressbpd.com/about-express-computer/">About us</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://computer.expressbpd.com/contact-us/">Contact  us</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3953"><a href="http://computer.expressbpd.com/category/magazine/indias-leading-it-magazine/">Express Computer June,&nbsp;2017</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
													<li><a href="http://www.facebook.com/ExpressComputerOnline" alt="Facebook" class="fb-but" target="_blank"></a></li>
																			<li><a href="http://www.twitter.com/ExpComputer" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																															<li><a href="https://plus.google.com/b/102116897703611087836?rel=publisher" alt="Google Plus" class="google-but" target="_blank"></a></li>
																															<li><a href="http://www.linkedin.com/groups?home=&gid=6633729" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
													<li><a href="/syndication/" alt="RSS Feed" class="rss-but" target="_blank"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
								<div id="leader-small">
					  									<div id="ad-728">
							 <li class="header-widget">			<div class="textwidget"><a href="http://www.expressbpd.com/crn/" target="_blank">
	<img src="http://computer.expressbpd.com/wp-content/uploads/2017/06/crn-web-banner.jpg" alt="CRN"  />
</a></div>
		</li>						   </div><!--ad-728-->
												</div><!--leader-small-->
			<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://computer.expressbpd.com"><img itemprop="logo" src="http://computer.expressbpd.com/wp-content/uploads/2017/02/logo-ec-new.png" alt="Express Computer" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
												<ul class="main-nav">
				<div class="menu-primary-header-menu-container"><ul id="menu-primary-header-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://computer.expressbpd.com">Home</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://computer.expressbpd.com/category/magazine/">Magazine</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="http://computer.expressbpd.com/category/news/">News</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="http://computer.expressbpd.com/category/egov-watch/"><span>e</span>Gov Watch</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://computer.expressbpd.com/category/features/">Features</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://computer.expressbpd.com/category/interviews/">Interviews</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://computer.expressbpd.com/category/columns/">Columns</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://computer.expressbpd.com/category/events/">Events</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://computer.expressbpd.com/category/videos/">Videos</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="http://computer.expressbpd.com/photogallery/">Gallery</a></li>
</div></ul></div>			</ul><!--main-nav-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
			</div><!--main-search-->
		</div><!--nav-wrapper--><div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://computer.expressbpd.com">Home</a> / <a href="http://computer.expressbpd.com/category/news/">News</a> / <span class="current">ISME ACE – Accelerator program launched with focus on fintech, design and&nbsp;innovation</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">ISME ACE – Accelerator program launched with focus on fintech, design and&nbsp;innovation						</h1>
			<span class="post-byline">
				By <a href="http://computer.expressbpd.com/author/express-computer/" title="Posts by Express Computer" rel="author">Express Computer</a> on 			June 29, 2017			</span>
					</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-21876 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fintech-accelerator tag-isme-ace">
										<div id="social-box">
							<!-- AddThis Button BEGIN -->
							<span class='st_fblike_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<script type="text/javascript">var switchTo5x=true;</script>
							<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
							<script type="text/javascript">stLight.options({publisher: "d4265d8f-ff31-4770-9be3-ba9b1333e195", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
							<!-- AddThis Button END -->
						</div><!--social-box-->
									<div id="content-area">
																																													<div class="post-image">
												<img width="620" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-620x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="ISME ACE Photo" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-620x400.jpg 620w, http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" />												<div class="caption"></div>											</div><!--post-image-->
																																											<p><em>ISME ACE is providing host of benefits to FinTech Startups including seed funding of $100k gross, access to financial services partner firms, focused mentorship, marketing and technology support; The Accelerator has been set up as a thriving partner ecosystem for Startups by partnering with KPMG, Indian Angel Network, AWS, IBM, Awfis and TiE amongst others; Startups are invited to apply to the first cohort of ISME ACE via www.ismeace.com. The 4 month Cohort for the final ~12 selected Startups will begin in September 2017</em></p>
<p>ISME ACE, one of India’s largest FinTech Accelerator, was launched and inaugurated today by Hon’ble Chief Minister of Maharashtra, Shri Devendra Fadnavis, who also gave a keynote address. The Accelerator has started accepting applications from FinTech Startups for the first cohort of FinTech Startups which will start in September 2017. After a rigorous selection process, approximately 12 Startups will be selected for the cohort.</p>
<p>The ISME ACE Accelerator is housed in India’s largest Innovation &amp; Entrepreneurship Ecosystem @ Lower Parel Innovation District (‘LPID’), in the heart of India’s financial hub, Lower Parel, sprawling over 6,00,000 lakh sqft.</p>
<p>Speaking on the occasion, Radha Kapoor, Founder &amp; Executive Director of The Three Sisters Institutional Office, and Founder &amp; Executive Director of ISDI, said “ISME ACE endeavours to support the transformation of Mumbai MMR into the FinTech capital of India. The philosophy of our ecosystem is based on a DICE, conceptualized as Design, Innovation &amp; Creativity led Entrepreneurship – as key drivers. A new age campus for new age high value jobs. As a young woman entrepreneur, I firmly believe that ecosystems such as ours will help nurture the next generation of entrepreneurs and job creators for Maharashtra and India.” The Ecosystem aims to foster entrepreneurship and propel transformational innovation, and will be supported by two “accelerators” – ISME ACE (focused on FinTech) and ISDI ACE (focused on Design &amp; Innovation).</p>
<p>The Accelerator has developed a comprehensive and collaborative ecosystem to nurture and accelerate FinTech Startups joining the ISME ACE program by partnering with IBM &amp; Amazon for technology, Luthra &amp; Luthra for advisory support, Indian Angel Network, TiE &amp; LetsVenture for investor &amp; entrepreneurial network support, KPMG for knowledge, Let’s Talk Payments as innovation partner, and AWFIS as infrastructure partner.</p>
<p>The focus sectors of ISME ACE are alternate lending, financial inclusion, smart authentication and security, insurance tech, wealth management &amp; Robo Advisory, payments &amp; remittance and customer services – all of which revolve around the financial activities a common man performs &#8211; pay, borrow, lend, insure or invest. Startups, either B2C or B2B or B2B2C disrupting these financial activities are welcome to apply for the accelerator program. The focus will be on Startups leveraging technologies such as SMAC (social, mobile, analytics and cloud), artificial intelligence and blockchain.</p>
<p>Aparajit Bhandarkar, Chief Acceleration Officer, ISME ACE, said “FinTech Startups, instead of competing with large financial institutions, are exploring partnerships and synergies, wherein the Startups provide cutting edge technology to these institutions and the institutions drive customer adoption, via their existing customer base. ISME ACE is designed to foster this collaboration, by providing seed funding, focused &amp; hands-on mentorship, access to financial services partner firms, technology, fund raising and marketing support.”</p>
<p>Startups will get a window of one month to apply via the website www.ismeace.com, post which the applications will be screened by Investors, prominent Startup founders, Partners from KPMG, and ISME ACE mentors, finally selecting ~12 best Startups to join the first cohort.</p>
									</div><!--content-area-->
				<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://computer.expressbpd.com/tag/fintech-accelerator/" rel="tag">Fintech accelerator</a><a href="http://computer.expressbpd.com/tag/isme-ace/" rel="tag">ISME ACE</a>				</div><!--post-tags-->
														<div id="social-box">
							<!-- AddThis Button BEGIN -->
							<span class='st_fblike_hcount' displayText='Facebook'></span>
							<span class='st_twitter_hcount' displayText='Tweet'></span>
							<span class='st_googleplus_hcount' displayText='Google +'></span>
							<script type="text/javascript">var switchTo5x=true;</script>
							<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
							<script type="text/javascript">stLight.options({publisher: "d4265d8f-ff31-4770-9be3-ba9b1333e195", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
							<!-- AddThis Button END -->
						</div><!--social-box-->
							</div><!--post-area-->
			<div class="OUTBRAIN" data-src="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/" data-widget-id="AR_1" data-ob-template="TheFinancialExpress" ></div>
			<div class="OUTBRAIN" data-src="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/" data-widget-id="AR_2" data-ob-template="TheFinancialExpress" ></div>
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
										<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="http://computer.expressbpd.com/news/email-application-and-os-whitelisting-key-to-neutralising-ransomware-k-k-chaudhary-group-head-it-and-is-lanco-group/21873/" rel="prev">Email, application and OS whitelisting key to neutralising ransomware, K K Chaudhary, Group Head IT and IS, LANCO&nbsp;Group</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
									<div id="related-posts"><h3 class="post-header">You may also like...</h3><ul>
		<li><div class="related-image"><a href="http://computer.expressbpd.com/news/email-application-and-os-whitelisting-key-to-neutralising-ransomware-k-k-chaudhary-group-head-it-and-is-lanco-group/21873/" rel="bookmark" title="Email, application and OS whitelisting key to neutralising ransomware, K K Chaudhary, Group Head IT and IS, LANCO Group"><img width="620" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="image-2017-06-28(3)" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-620x400.jpg 620w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/email-application-and-os-whitelisting-key-to-neutralising-ransomware-k-k-chaudhary-group-head-it-and-is-lanco-group/21873/" class="main-headline">Email, application and OS whitelisting key to neutralising ransomware, K K Chaudhary, Group Head IT and IS, LANCO Group</a></div>
				</li><li><div class="related-image"><a href="http://computer.expressbpd.com/news/now-petya-ransomware-hits-globe-second-major-ransomware-in-two-months/21870/" rel="bookmark" title="Now, Petya ransomware hits globe, second major ransomware in two months"><img width="620" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Petya (IE Photo)" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-620x400.jpg 620w, http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/now-petya-ransomware-hits-globe-second-major-ransomware-in-two-months/21870/" class="main-headline">Now, Petya ransomware hits globe, second major ransomware in two months</a></div>
				</li><li><div class="related-image"><a href="http://computer.expressbpd.com/news/sap-india-signs-mou-with-ministry-of-msmes-to-launch-bharat-erp/21868/" rel="bookmark" title="SAP India signs MoU with Ministry of MSMEs to launch Bharat ERP"><img width="620" height="400" src="http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-281-620x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="image-2017-06-28(1)" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-281-620x400.jpg 620w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-281-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-281-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-281-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="related-text"><a href="http://computer.expressbpd.com/news/sap-india-signs-mou-with-ministry-of-msmes-to-launch-bharat-erp/21868/" class="main-headline">SAP India signs MoU with Ministry of MSMEs to launch Bharat ERP</a></div>
				</li></ul></div>					<div id="comments">
					   					    <a name="postComment"></a>
						<div id="vuukle_div"><span class="loading">Please Wait while comments are loading...</span></div>
						<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script>
						<script type="text/javascript">
							create_vuukle_platform('8c98ab1c-1c4b-47a5-afd7-b71bebf9baa7', '21876', '0', 'News', 'ISME ACE – Accelerator program launched with focus on fintech, design and innovation');
						</script>		
					</div>
		</div><!--home-main-->
		<div id="sidebar-wrapper">
	<ul>
		<li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1401689852756-0' >				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-0'); });</script>
			</div></li><li id="text-4" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Tweets by @ExpComputer</h3></span>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/ExpComputer"  data-widget-id="473433576503914496">Tweets by @ExpComputer</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1401689852756-3' >				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401689852756-3'); });</script>
			</div></li>		<li class="sidebar-widget ht_tabs_widget">
			<div class="tabber-container">
				<ul class="tabs tabber-widget">
					<li><h4><a href="#tab1">Most Popular</a></h4></li>
					<li><h4><a href="#tab2">Most Commented</a></h4></li>
				</ul>
					<div id="tab1" class="tabber-content">
						<div class="cat-light-bottom cat-light-links">
							<ul>
								<li><p><a href="/photos/gadget-gallery/yu-yuphoria-review-in-photos/12026/">Yu Yuphoria review in photos </a></p></li><li><p><a href="/egov-watch/egovwatch-100-smart-cities-project-will-be-launched-any-day-says-m-venkaiah-naidu/12056/">eGovWatch: 100 Smart Cities project will be launched any day, says M Venkaiah Naidu </a></p></li><li><p><a href="/egov-watch/egovwatch-now-aadhaar-to-be-linked-to-voter-id-cards-in-maharashtra/10312/">eGovWatch: Now, Aadhaar to be linked to voter ID cards in Maharashtra </a></p></li><li><p><a href="/interviews/countries-to-ride-on-indias-open-government-data-ogd-platform/11567/">Countries to ride on India’s Open Government Data Platform </a></p></li><li><p><a href="/photos/gadget-gallery/in-pics-microsoft-lumia-640-lumia-640xl-lenovo-a700-zte-star-2/10007/">In Pics: Microsoft Lumia 640, Lumia 640XL and Lenovo A700, ZTE Star 2, Gionee Elife S7 </a></p></li>							</ul>
						</div>
					</div>
					<div id="tab2" class="tabber-content">
						<div class="cat-light-bottom cat-light-links">
							<ul> 
														</ul>
						</div>
					</div>
			</div>
		</li>
			</ul>
</div><!--sidebar-wrapper-->				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							<li class="footer-widget"><h3 class="footer-widget-header">About</h3>			<div class="textwidget">Express Computer is one of India's most respected IT media brands and has been in publication for 24 years running. We cover enterprise technology in all its flavours, including processors, storage, networking, wireless, business applications, cloud computing, analytics, green initiatives and anything that can help companies make the most of their ICT investments. Additionally, we also report on the fast emerging realm of eGovernance in India.
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">Latest</h3>
								<div class="cat-light-bottom cat-light-links">
								<ul><li><a href="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="ISME ACE Photo" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/06/ISME-ACE-Photo-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/express-computer/" title="Posts by Express Computer" rel="author">Express Computer</a> | Jun 29, 2017</span>
													<p><a href="http://computer.expressbpd.com/news/isme-ace-accelerator-program-launched-with-focus-on-fintech-design-and-innovation/21876/">ISME ACE – Accelerator program launched with focus on fintech, design and&nbsp;innovation</a></p>
												</li><li><a href="http://computer.expressbpd.com/news/email-application-and-os-whitelisting-key-to-neutralising-ransomware-k-k-chaudhary-group-head-it-and-is-lanco-group/21873/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="image-2017-06-28(3)" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/06/image-2017-06-283-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/abhishekraval/" title="Posts by Abhishek Raval" rel="author">Abhishek Raval</a> | Jun 28, 2017</span>
													<p><a href="http://computer.expressbpd.com/news/email-application-and-os-whitelisting-key-to-neutralising-ransomware-k-k-chaudhary-group-head-it-and-is-lanco-group/21873/">Email, application and OS whitelisting key to neutralising ransomware, K K Chaudhary, Group Head IT and IS, LANCO&nbsp;Group</a></p>
												</li><li><a href="http://computer.expressbpd.com/news/now-petya-ransomware-hits-globe-second-major-ransomware-in-two-months/21870/"><img width="85" height="54" src="http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Petya (IE Photo)" srcset="http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-85x54.jpg 85w, http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-200x129.jpg 200w, http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-300x194.jpg 300w, http://computer.expressbpd.com/wp-content/uploads/2017/06/petya-ie-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a><span class="list-byline"><a href="http://computer.expressbpd.com/author/express-computer/" title="Posts by Express Computer" rel="author">Express Computer</a> | Jun 28, 2017</span>
													<p><a href="http://computer.expressbpd.com/news/now-petya-ransomware-hits-globe-second-major-ransomware-in-two-months/21870/">Now, Petya ransomware hits globe, second major ransomware in two&nbsp;months</a></p>
												</li></ul></div></li><li class="footer-widget"><h3 class="footer-widget-header">Tags</h3>			<div class="tag-cloud">
				<a href='http://computer.expressbpd.com/tag/egovernance/' class='tag-link-794 tag-link-position-1' title='684 topics' style='font-size: 12px;'>egovernance</a>
<a href='http://computer.expressbpd.com/tag/technology/' class='tag-link-33 tag-link-position-2' title='647 topics' style='font-size: 12px;'>technology</a>
<a href='http://computer.expressbpd.com/tag/egovwatch/' class='tag-link-651 tag-link-position-3' title='496 topics' style='font-size: 12px;'>eGovWatch</a>
<a href='http://computer.expressbpd.com/tag/digital-india/' class='tag-link-1209 tag-link-position-4' title='428 topics' style='font-size: 12px;'>digital India</a>
<a href='http://computer.expressbpd.com/tag/india/' class='tag-link-172 tag-link-position-5' title='298 topics' style='font-size: 12px;'>India</a>
<a href='http://computer.expressbpd.com/tag/google/' class='tag-link-494 tag-link-position-6' title='185 topics' style='font-size: 12px;'>google</a>
<a href='http://computer.expressbpd.com/tag/cloud/' class='tag-link-89 tag-link-position-7' title='184 topics' style='font-size: 12px;'>Cloud</a>
<a href='http://computer.expressbpd.com/tag/facebook/' class='tag-link-155 tag-link-position-8' title='167 topics' style='font-size: 12px;'>Facebook</a>
<a href='http://computer.expressbpd.com/tag/internet/' class='tag-link-275 tag-link-position-9' title='162 topics' style='font-size: 12px;'>Internet</a>
<a href='http://computer.expressbpd.com/tag/microsoft/' class='tag-link-131 tag-link-position-10' title='156 topics' style='font-size: 12px;'>Microsoft</a>
<a href='http://computer.expressbpd.com/tag/smart-cities/' class='tag-link-994 tag-link-position-11' title='155 topics' style='font-size: 12px;'>smart cities</a>
<a href='http://computer.expressbpd.com/tag/iot/' class='tag-link-110 tag-link-position-12' title='149 topics' style='font-size: 12px;'>IOT</a>
<a href='http://computer.expressbpd.com/tag/ecommerce/' class='tag-link-896 tag-link-position-13' title='145 topics' style='font-size: 12px;'>ecommerce</a>
<a href='http://computer.expressbpd.com/tag/narendra-modi/' class='tag-link-68 tag-link-position-14' title='125 topics' style='font-size: 12px;'>Narendra Modi</a>
<a href='http://computer.expressbpd.com/tag/smartphone/' class='tag-link-541 tag-link-position-15' title='119 topics' style='font-size: 12px;'>smartphone</a>
<a href='http://computer.expressbpd.com/tag/security/' class='tag-link-76 tag-link-position-16' title='115 topics' style='font-size: 12px;'>security</a>
<a href='http://computer.expressbpd.com/tag/smartphones/' class='tag-link-717 tag-link-position-17' title='115 topics' style='font-size: 12px;'>smartphones</a>
<a href='http://computer.expressbpd.com/tag/mobile/' class='tag-link-117 tag-link-position-18' title='110 topics' style='font-size: 12px;'>mobile</a>
<a href='http://computer.expressbpd.com/tag/social-media/' class='tag-link-153 tag-link-position-19' title='102 topics' style='font-size: 12px;'>social media</a>
<a href='http://computer.expressbpd.com/tag/cyber-security/' class='tag-link-983 tag-link-position-20' title='101 topics' style='font-size: 12px;'>cyber security</a>
<a href='http://computer.expressbpd.com/tag/big-data/' class='tag-link-51 tag-link-position-21' title='91 topics' style='font-size: 12px;'>big data</a>
<a href='http://computer.expressbpd.com/tag/twitter/' class='tag-link-156 tag-link-position-22' title='87 topics' style='font-size: 12px;'>Twitter</a>
<a href='http://computer.expressbpd.com/tag/apple/' class='tag-link-80 tag-link-position-23' title='81 topics' style='font-size: 12px;'>Apple</a>
<a href='http://computer.expressbpd.com/tag/telecom/' class='tag-link-165 tag-link-position-24' title='80 topics' style='font-size: 12px;'>Telecom</a>
<a href='http://computer.expressbpd.com/tag/artificial-intelligence/' class='tag-link-3692 tag-link-position-25' title='79 topics' style='font-size: 12px;'>Artificial Intelligence</a>
<a href='http://computer.expressbpd.com/tag/aadhaar/' class='tag-link-355 tag-link-position-26' title='76 topics' style='font-size: 12px;'>Aadhaar</a>
<a href='http://computer.expressbpd.com/tag/gartner/' class='tag-link-138 tag-link-position-27' title='76 topics' style='font-size: 12px;'>Gartner</a>
<a href='http://computer.expressbpd.com/tag/cisco/' class='tag-link-442 tag-link-position-28' title='75 topics' style='font-size: 12px;'>Cisco</a>
<a href='http://computer.expressbpd.com/tag/ibm/' class='tag-link-302 tag-link-position-29' title='70 topics' style='font-size: 12px;'>IBM</a>
<a href='http://computer.expressbpd.com/tag/whatsapp/' class='tag-link-1058 tag-link-position-30' title='69 topics' style='font-size: 12px;'>Whatsapp</a>			</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p></p><div class="menu-footer-right-menu-container"><ul id="menu-footer-right-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://computer.expressbpd.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" />
	<input type="hidden" id="search-button" />
</form>
</li><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://computer.expressbpd.com/about-express-computer/">About Express Computer</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://computer.expressbpd.com/feedback-form/">Feedback</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3950"><a target="_blank" href="http://archivecomputer.expressbpd.com/">Archives</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://computer.expressbpd.com/site-map/">Site map</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://computer.expressbpd.com/subscriptions/">Subscriptions</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->
		<script type='text/javascript'>
			//<![CDATA[
			jQuery(document).ready(function($){

				var aboveHeight = $('#header-wrapper').outerHeight();

				$(window).scroll(function(){

				if ($(window).scrollTop() > aboveHeight){

					$('#nav-wrapper').addClass('fixed').css('top','0').next()

					.css('margin-top','52px');

				} else {

					$('#nav-wrapper').removeClass('fixed').next()

					.css('margin-top','0');

				}

				});

				$('.carousel-wrapper').elastislide({

					imageW : 170,

					minItems : 2,

					margin : 0
				});
			});
			//]]>
		</script>
		<div id="fb-root"></div>
		<script>
			//<![CDATA[
			(function(d, s, id) {

				var js, fjs = d.getElementsByTagName(s)[0];

				if (d.getElementById(id)) return;

				js = d.createElement(s); js.id = id;

				js.async = true;

				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

				fjs.parentNode.insertBefore(js, fjs);

				}(document, 'script', 'facebook-jssdk'));

			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
		(function() {
			window.PinIt = window.PinIt || { loaded:false };
			if (window.PinIt.loaded) return;
			window.PinIt.loaded = true;
			function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
			}

			if (window.attachEvent)
				window.attachEvent("onload", async_load);
			else
				window.addEventListener("load", async_load, false);
		})();
		//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
			//]]>
		</script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/jquery.elastislide.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/respond.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/retina.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://computer.expressbpd.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type="text/javascript" src="http://computer.expressbpd.com/wp-content/themes/vip/ec_bpd/js/fe_wap_interstitial.js"></script>
<!-- /1050432/FE_WAP_OTH_ROS_OOP_Innov1 -->
<div class="mb-section-sticky-ad1" id='div-gpt-ad-1440562442177-1'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-1"); });
}
</script>
</div>
<!-- /1050432/FE_WAP_OTH_ROS_SPL1_1x1 -->
<div class="mb-section-sticky-ad2" id='div-gpt-ad-1440562442177-2' style='height:1px; width:1px;'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	visit_count = fe_interstitial_checkCookie();
	if( visit_count ==1 || visit_count > 4 ){
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-2"); });
	}
}
</script>
</div>
<!-- for sticky-->
<div class="fe-section-sticky-add">
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
document.write('<iframe id="frm_fe_section_sticky" src="/wap-section-sticky/" height="50" width="320" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" allowTransparency="true"></iframe>');
}
</script>
</div>
 <!-- AR90IOUN8 -->
</body>
</html>